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Chapter 1 Introduction

1.1 Attestation Disclaimer

Promoting Interoperability Program attestation confirms the use of a certified Electronic Health
Record (EHR) to regulatory standards over a specified period of time. TruBridge Promoting
Interoperability Program certified products, recommended processes, and supporting
documentation are based on TruBridge’s interpretation of the Promoting Interoperability Program
regulations, technical specifications, and vendor specifications provided by CMS, ONC, and NIST.
Each client is solely responsible for its attestation being a complete and accurate reflection of its
EHR use during the attestation period and that any records needed to defend the attestation in an
audit are maintained. With the exception of vendor documentation that may be required in support
of a client’s attestation, TruBridge bears no responsibility for attestation information submitted by
the client.
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Chapter 2 Overview

As it applies to the software, Medication Reconciliation is a standardized electronic process of
reviewing a patient's complete medication profile at the time of admission, level of care change,
and discharge. This document will discuss the reconciliation process from admission to discharge.

NOTE: Facilities outside of the United States may choose a date format of MMDDYY, DDMMYY,
or YYMMDD to be used on all date fields in the Medication Reconciliation application. Where four-
digit dates display, a date format of MMDD, DDMM, or MMDD, respectively, will be used.
Whichever date format is selected will be reflected in all date fields and column displays throughout
the application. A TruBridge representative should be contacted in order for the date format to be
changed.
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Chapter 3 Accessing Medication Reconciliation

3.1 Overview

This section discusses the paths that may be used to access Medication Reconciliation.

3.2 Accessing Medication Reconciliation 

· Nursing and Provider staff may access Medication Reconciliation from Web Client > Patient
Chart > Medication Reconciliation.

· Pharmacy users may access Medication Reconciliation through System Menu. From the
Pharmacy Department, select a patient and then access Medication Reconciliation from the
Pharmacy selection screen.

· Flow Charts: When documenting on certain flowcharts from the patient chart, there may be
special-coded questions that launch the Medication Reconciliation screen when they are
selected:
§ Initial Interview Flow Chart: Select the special-coded Home Medications question. If this

path is taken, the system will only display destinations designated as admission destinations.
The user may add Home Medications at this point. See Admission Reconciliation .

§ Discharge Summary and Instructions Flow Chart: Select the special coded MEDICATIONS
question. If this path is taken, the system will only display destinations designated as discharge
destinations. See Discharge Reconciliation .

NOTE: If drug allergies must be entered before order entry but drug allergies have not been
addressed, the following prompt will display when accessing Medication Reconciliation: "This
patient has no allergy information entered. Patient allergy entry is required before ordering
Medication(s). Would you like to enter allergy information now? Yes/No." Select Yes to enter
allergies or No to proceed to Medication Reconciliation. 

22
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Chapter 4 Medication Reconciliation Main Screen

4.1 Overview

This section discusses the layout and the available options when accessing the Medication
Reconciliation main screen from a patient's chart.

4.2 Medication Reconciliation Main Screen Overview

The Medication Reconciliation main screen is accessed from the patient's chart. Once selected,
the system will check to see if Drug Allergies have been addressed. Drug Allergies must be
addressed prior to entering Medication Reconciliation. The system will allow the option to address
Drug Allergies and once one has been added or NKDA has been indicated, the user may proceed
to Medication Reconciliation. 

Unless a Discharge Reconciliation has been performed on a patient (see Discharge
Reconciliation .), the following screen will display after selecting Medication Reconciliation
from any of the paths listed in the previous section.

Select Web Client > Charts > Patient > Medication Reconciliation

Medication Reconciliation

31
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The Medication Reconciliation screen contains the following components:

Action Bar: 
Please note that the Action Bar options will become disabled if a Destination has been selected
from the drop-down. Clearing the Destination selection will enable the Action Bar options. 
§ No Active Meds: Select this option to document that the patient has no active medication

orders on their pharmacy profile. This option is not available if the patient has at least one active
medication order in the Active Meds column.

§ No Home Meds: Select this option to document that the patient is not currently taking any
prescriptions or other home medications. This option is not available if the patient has at least
one home medication in the Home Meds column. (See Home Medications  for additional
information.)

§ New Home Med: Select this option to enter the patient's home medications. (See Home
Medications  for additional information.) 

§ Associate Selected: Select this option to associate up to three active medications with a
home medication. This option is not available if both an active and home medication have not
been selected. (See Association of Meds  for additional information.) 

§ Remove Association: Select this option to remove an association between an active and
home medication. This option is not available if the row of an associated active and home
medication has not been selected. (See Association of Meds  for additional information.)

§ Edit Home: Select this option to edit an existing home medication. This option is not available if
a home medication has not been selected. (See Home Medications  for additional
information.)

§ Review Active: Select an active medication and then select this option to review order entry
information for active or discontinued orders on the Active Medication Review screen. This
option is not available if an active medication has not been selected. (See Admission
Reconciliation  for additional information.) 

§ Remove: Select this option to remove a medication from the Home Medications list. This
option is not available if no home medications have been selected. (See Home Medications
for additional information.)

§ Confirm: Select this option to confirm a home medication. This option is not available until an
unconfirmed home medication has been selected. (See Home Medications  for additional
information.)

§ Reviewed: Select this option to record a "Reviewed" event in the Med Rec History. This will
also update the Last Reviewed Date/Time label at the top of the screen.
· Last Reviewed: The label for date and time will display on the main screen if Reviewed has

been selected. If Reviewed has never been selected, this will not be visible. This will update
each time Reviewed is selected. This date and time will also display in History. 

Select Web Client > Charts > Patient > Medication Reconciliation > Reviewed 

Last Reviewed

12
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§ Ready For Pharmacy: Select Ready for Pharmacy when all home medications have been
entered or reviewed. The option will remain visible until an Admission Reconciliation launching
Order Entry has been performed. The system will log the date/time, account number, and a
status of Incomplete. Once the status has been set to Incomplete, the Ready for Pharmacy
option should be disabled. (See Ready for Pharmacy tip sheet.)

§ Unable to Verify Medications: Select this option to indicate that the user is unable to verify
and document a complete list of home medications due to a medical or other reason. This
option will always remain active since it is possible to perform an Admission Reconciliation
without addressing any home medications. Selecting this option will log an event in the History
for Medication Reconciliation.

§ Rx History: Displays based on a patient's level of consent/privacy settings. The Medication
History for Reconciliation includes medication description, payer information, quantity/dose
information, prescriber information, pharmacy information, and the date last filled. The user
may retrieve up to two years of available data. Only one MHR request may be sent per visit,
unless "No Records Returned" or "Patient Not Found" responses are received. See the
Prescription Entry User Guide for more information.

§ History: Select this option to view Medication Reconciliation event history. The system logs the
Date/Time, Event, User ID, and User Name each time a reconciliation is performed on the
account and also logs the Reviewed and Unable To Verify Medications information. Select the
back arrow to return to the Medication Reconciliation screen or double-click an entry to view the
patient's medication disposition at the time of reconciliation/review. Previous and Next options
are available to navigate multiple events or the back arrow may be selected to exit. 

§ Refresh: Select this option to refresh the screen to see any recent changes that may have
been made.

§ PMP History: Select this option to run an inquiry on the patient's Prescription Monitoring
Program history. A message will display that states "Please wait. Requesting prescription
history from PMP." Selecting the option will also leave a stamp at the top of the Main screen
that says "PMP History Reviewed: Date/Time."

Select Web Client > Charts > Patient > Medication Reconciliation > PMP History

https://userareas.cpsi.com/userareas/files/add_doc/clinical/Ready_for_Pharmacy.pdf
https://userareas.cpsi.com/userareas/files/user_guides/Prescription_Entry.pdf
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Pharmacy Only

· Formulary Matching, Review matches, and Matching Complete: These options are only
visible when the Destination is blank and if Medication Reconciliation is launched from the
Pharmacy department.

Additional Options

· Select Patient's Pharmacy: A look-up option is available to select the patient's preferred
pharmacy. Selecting the magnifying glass icon will open a pharmacy search screen. The Local
check box is preselected to pull pharmacies in surrounding zip codes. The user may use Search
to find a pharmacy by Name, City, State/Prov, Zip Code/Post, Phone, or Organization Type.
Once a preferred pharmacy is selected, the name of the pharmacy will display in place of the
"Select Patient's Pharmacy" label on the Medication Reconciliation screen. By hovering the
cursor over the label, a tool tip will display the street address and telephone number of the
selected pharmacy. The preferred pharmacy will populate to any new Home Medications that are
added.

Select Web Client > Charts > Patient > Medication Reconciliation > Select Patient's Pharmacy

Select Patient's Pharmacy
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· Destination: This drop-down option is used to select the Type of Reconciliation being performed
and must be addressed to begin the Reconciliation process. The following sections provide
additional information on destinations: Admission Reconciliation , Discharge Reconciliation
and Level of Care Change Reconciliation . 

NOTE: The Action Bar options will change when a Destination has been selected.

· Display Options: 

· Show Removed Home: Select this option to include removed home medications in the
home medication display. Removed medications will display with a red x icon.

· Include DC'd Medications: Select this option to include discontinued medication orders in
the active medication display. The Discontinued medication orders will display with a red x
icon.

· Sort: Select sort options to change the Home and Active Medication display with the following
options:
· Home: Select this option to sort the medications alphabetically by home medication

description. Select Descending to sort the list in reverse alphabetical order and Ascending
to return to alphabetical order.

· Active: Select this option to sort the medications alphabetically by active medication
description. Select Descending to sort the list in reverse alphabetical order and Ascending
to return to alphabetical order.

· Confirmed: Select this option to list confirmed home medications first followed by
unconfirmed home medications. Select Descending to list unconfirmed home medications
first and Ascending to return to confirmed home medications.

· Start Date: Select this option to sort home medications chronologically by start date. Select
Descending to sort the list in reverse chronological order and Ascending to return to
chronological order.

· Select Options: Individual medications may be selected by a single-click. Hold down the <Ctrl>
key while clicking to select multiple items.
· Select All Home: Select this option to highlight/select all home medications. e.g., Select this

check box and select Confirm on the Action Bar to confirm all home medications.

· Select All Active: Select this option to highlight/select all active medications.  

22 31

37
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Medication List
Medications listed within Medication Reconciliation will be sorted alphabetically and are not case-
sensitive. Medication descriptions will be sorted alphabetically within the associated drop-downs
when a Home or Active med is selected and the user is on the edit screen.

(Pending CPOE) and (Pending Admit) Orders

· Home Meds: This column displays the home medications that have been entered on the
account during the current stay. If the patient has been to the facility before, any previous
medications that they were discharged with will automatically default to the Home Meds column
upon the creation of the new visit. If home medications have been removed during this stay, the
Show Removed Home option may be selected to display those entries as well.

· Active Meds: This column displays the active medication orders on the patient's pharmacy
profile. 
· Select Include DC'd Medications to view discontinued medications for this stay. 

· Pending (unverified) CPOE orders will display with (Pending CPOE) next to the
medication description. 

· The Active Meds (Pending Admit) orders display next to the medication description in
parentheses. During a Discharge Medication Reconciliation, only Physicians will have the
ability to perform actions on (Pending Admit) orders. 

         NOTE: If Medication Reconciliation is accessed on a clinic account, active medications do
not populate the Active Meds column.

NOTE: Active Meds will show the full item master description, including anything after a
colon.

· Active Medication Review screen displays the following fields: Medication, Dose, Route,
Frequency, Duration, Start Date/Time, Stop Date/Time, Ordering Physician,
Indication, Instructions, and any associated home medication will display or may be
selected from a drop-down of home medications. There is also a More Information option
that will display MicroMedex information about the active medication.

· Double-clicking an active medication or selecting the row and selecting Review Active from
the Action Bar will populate the Active Medication Review screen.
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Select Web Client > Charts > Patient > Medication Reconciliation > Select Active Med > Active
Medication Review

Active Medication Review

· Pending Actions: This column displays the action selected to be performed during the
reconciliation process. A Destination must be selected in order for these Action Bar options to
display: Cont. Home, Modify Home, Do Not Cont. Home, Cont. Active, Modify Active, DC
Active.

· Pending Actions: In the lower-left corner of the screen, this label field displays the number of
pending actions associated with a reconciliation event.

· Total: This field displays the total number of rows in the medication list.

NOTE: If a discharge reconciliation was not performed on an account that has been discharged for
over 24 hours, Medication Reconciliation will become disabled and may only be viewed via history
mode.
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Select Charts > Patient >  Medication Reconciliation

Medication Reconciliation
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Chapter 5 Home Medications

5.1 Overview

This section discusses the process of adding home medications via Medication Reconciliation.

5.2 Home Medications

Nurses and providers have the ability to document home medications. If a Discharge Reconciliation
has been performed on a previous account, the medications continued at discharge will
automatically populate the Home Meds column as unconfirmed entries that can be removed,
edited, and/or confirmed. Exception: The Indication, Physician, and Pharmacy fields may not be
edited if information in those fields was entered using Prescription Entry on the previous account.
See below for the process to document home medications.

Documenting No Home Medications

· If the patient is not taking home medications, select No Home Meds from the Medication
Reconciliation main screen. 

Select Web Client > Charts > Patient > Medication Reconciliation > No Home Meds

Medication Reconciliation - No Home Medications

· Once this option has been selected, No Home Medications displays under the Home Meds
column header.

· To document confirmation that the patient is not taking any home medications, select the entry,
then select Confirm. A green check mark will display to the left of the entry as notification that
this information has been confirmed. 

· If No Home Medications was entered in error, select the row and then select Remove. Adding
a home medication automatically removes the entry as well. 
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Documenting Home Medications

· Select New Home Med to enter a current medication for the patient. Enter the medication in the
Name field to display a list of formulary and non-formulary medications.

Select Web Client > Charts > Patient > Medication Reconciliation > New Home Med > Name

Medication Search 

· To remove non-formulary medications from the list, select the Formulary Matches Only check
box. The Formulary Matches Only option will stay selected/deselected until addressed again by
the user (sticky functionality). Double-click or select the applicable medication and then select
Continue to access the Home Medication Entry screen. If the patient does not know the exact
name of the medication, or the medication is not found on the list of available options, select
Custom to display the Home Medication Entry screen with the option to enter a medication name.
(Custom medication entries are considered a "placeholder" until the patient's correct medication
information has been identified. Custom medications should not be Confirmed. Once the correct
medication is identified, it should be added and the custom medication entry should be removed.)
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Select Web Client > Charts > Patient > Medication Reconciliation > New Home Med > Search
Name > Select Medication > Continue

Home Medication Entry

Home Medication Entry Screen

· Medication: This field automatically populates after medication selection. If "Custom" was
selected, the name (up to 105 characters) may be manually entered.

· Dose: Dose will populate from the selected medication. This may be manually changed.

· Unit: The Dose Unit will populate from the selected medication. Select the correct unit(s) from
the drop-down menu.

· Route: Select the correct route from the drop-down menu.
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· Frequency: Select the correct frequency from the drop-down menu. "Other" may be selected to
manually enter a frequency.

· Last Dose Date/Time: Date is entered in the first field using the following format: MMDDYYYY.
The Date Picker icon may also be used. Time is documented in the second field using military
time.

· Compliant: Select the check box if the patient is compliant.

· Needs Education: Select the check box if the patient needs additional information about the
medication.

· Source: Select the source from the drop-down menu. "Other" may be selected to manually enter
a source (i.e., from whom or what the medication information was received).

· Indication: Select the indication from the drop-down menu. "Other" may be selected to manually
enter an indication (i.e., reason for taking the medication)

· Physician: Select the prescribing physician from the drop-down menu, which lists the physicians
of record for the current stay. If the ordering physician is not listed, select "Other" to free text the
physician's name. The magnifying glass may be selected to choose from the Physician Table.

· Pharmacy: Use the magnifying glass icon to search for a pharmacy. If a pharmacy was already
added from the Add Patient Pharmacy lookup, then that pharmacy's information will automatically
pull to the Home Medication Entry screen.

· Comments: This is a 50-character free-text field. (If the selected Home Medication was
continued from a previous visit, the comment Previous Home Med will automatically display in
this field.)

· Prescription Detail: This is not a free-text field. If the medication being reviewed pulled forward
from a previous account, the signature line (Sig Line) from the previous stay displays here.

· Prescription Status: This field indicates if the prescription that is tied to a Home Medication is
either "Processed" or "Unprocessed."

· Associated Med(s): Up to three active medications may be associated with a home medication.
Use the drop-down menu to associate an active medication with a home medication. The
association may be made at a later time.

NOTE: For clinic accounts, the Dose (quantity and unit) and Route fields are populated with the
default values assigned in the Prescription Entry tables.

Action Bar Options 

· Back Arrow: Select this option to return to the Medication Reconciliation screen. If data has been
entered but not saved, the following prompt will display: Do you wish to save before exiting?
Select Yes to save changes and return to the Medication Reconciliation screen. Select No to
disregard changes and return to the Medication Reconciliation screen. Select Cancel to return to
the Home Medication Entry screen. 

· Update: Select this option to save changes and exit to the Medication Reconciliation screen. If no
changes have been made to the selected medication, this option is not available.

· Confirm: Select this option to confirm the accuracy of the data entered. If the medication has
already been confirmed, this option will not be available. Confirmed medications will appear with a
green check mark on the Medication Reconciliation main screen. (What constitutes confirmation
of the entry is determined by facility policy and procedure. )

· Unconfirm: If a medication has been confirmed, this option will be available. Select this option to
remove a medication's confirmed status. 
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· Remove: Select this option to remove a medication from the Home Meds list and return to the
Medication Reconciliation screen. The medication may be viewed by selecting Show Removed
Home on the Medication Reconciliation screen. To add the medication back to the Home Meds
list, select the medication, then select Edit Home. Select Undo Remove to update the
medication to the Home Meds list and return to the Medication Reconciliation screen.

· Modify: If home medications populate to the current account from a previous account, the Modify
option is available to make changes to those medications when they are selected from the Home
Meds column. This button will be grayed out if New Home Med was selected first. This option
will only be available for home meds that were continued at discharge at the patient's previous
visit. This may only be available for certain roles/logins. Selecting Modify will bring up an
Alternative Medication Selection screen to select the "new" medication or a therapeutic
substitution for the current medication. Once the medication has been selected, the user will be
taken to the Home Medication Entry screen to complete filling out the information such as dose,
frequency, etc. Once the new medication has been updated, the previous entry will be removed
(displays when "Show Removed Home Meds" is selected) and the new home med information
will display. NOTE: This option should only be used for previous home medications that have
been modified to a different dosage, therapeutic substitution, etc.

· More Information: Select this option to display MicroMedex Information for the medication. This
option is not available for custom entries.

· History: Select this option to display a log of data updates to the selected medication. Each entry
displays the following information: Date/Time, Dose, Unit, Route, Frequency, Entered by and
Confirmed. Select the back arrow to return to the Medication Reconciliation screen or double-
click an entry to display the Home Medication Entry screen for that event. Previous and Next
options are available to navigate multiple events, or the back arrow may be selected to exit. 

· After all maintenance has been performed, select Update. This will return to the Medication
Reconciliation screen and the med will display in the Home Meds column. The description of
each medication displays, followed by the dose, units, route, and frequency. Each entry is
preceded by an icon denoting confirmation status. A check mark displays for confirmed
medications, and a question mark displays for medications that have not been confirmed.

Select Charts > Patient > Medication Reconciliation

Medication Reconciliation

The following options are available from the Action Bar when a Home Med row is selected:

· Edit Home: Select the home medication row, then select Edit Home to display the Home
Medication Entry screen. Proceed as noted above. Only one medication may be addressed at a
time.

· Remove: Select the home medication, then select Remove to remove a medication from the
Home Meds list. Only one medication may be addressed at a time. The medication may be
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viewed by selecting Show Removed Home on the Medication Reconciliation screen. To add the
medication back to the Home Meds list, select the medication then Edit Home. Select Undo
Remove to update the medication to the Home Meds list and return to the Medication
Reconciliation screen. The medication will appear with an Unconfirmed status

· Confirm: Select the applicable unconfirmed medications, then Confirm to confirm the
medications. Multiple medications may be addressed, but the Confirm option is not available if a
confirmed medication is selected. To remove a confirmed status, select the Home Medication
row and then select Edit Home. Select Unconfirm, then update. 

· Reviewed: Select this option to record a "Reviewed" event in the Med Rec History. The
Reviewed option will be disabled if the medication list is blank and if neither No Home Meds nor
No Active Meds have been selected.

Ready for Pharmacy Option

The Ready for Pharmacy option allows a pharmacist to match home medications to formulary
medications before the physician performs an admission reconciliation, which will bypass the
Alternative Medication Selection screen for the physician.

Select Charts > Medication  Reconciliation> Ready for Pharmacy

Ready For Pharmacy

Users should only select Ready for Pharmacy once all home medications have been entered and
reviewed. This will update and add the label for Formulary Matching Status to Incomplete under the
Destination and send a notification to the Pharmacy department to review. Pharmacy will receive a
prompt when accessing the Pharmacy Department that Formulary Matching is ready for one or
more patients. Selecting "No" will close the alert. The prompt will reappear the next time the
Pharmacy Department is accessed as long as an Admission Reconciliation has not been
performed for the patient prior to Pharmacy completing the Formulary Matching. Selecting "Yes" will
display a list of patients ready for Formulary Matching.   
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Within System Menu, the Pharmacy Department will receive the notification shown below.

Select System Menu > Pharmacy Department 

Formulary Matching Prompt

Select System Menu > Pharmacy Department > Patients with Formulary Matching > Select
patient(s) > Process

Review Formulary Matches

A list of patients ready for Formulary Matching Review will display. The Pharmacists may select a
single patient, multiple patients, or all patients and initiate Formulary Matching by selecting
Process. When Process is selected, the Pharmacist will be taken into Medication Reconciliation to
select the home medications to be matched and select Formulary Matching. The Alternative
Medication Selection screen will display if there are no existing matches within the Crosswalk table
or if there is more than one exact match for the original medication. The original medication will
display and the Pharmacist may select the appropriate medication to match.   
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Select System Menu > Pharmacy Department > Patients with Formulary Matching > Select
patient(s) > Process > Alternative Medication Selection

Formulary Matching Alternative Medication Selection

· Back Arrow: Exits to previous screen.

· OK: Saves selected match and takes user to the Medication Edit screen. 

· Formulary: Allows user to perform a manual search of the facility's formulary database.

· Non-Formulary: Allows user to perform a manual search through the non-formulary database.

· Previous: Takes the user to the previous home medication (if applicable).

· Next: Takes user to the next home medication (if applicable).

· Add to Crosswalk: When an Alternative Medication is selected, the Pharmacists can select Add
to Crosswalk to add the items to the Formulary Matching Table for future use. 

· Done: Selecting this option after all Fomulary Matching has been completed will create a
Medication Reconciliation "Formulary Matching Complete" entry in the History table.

Once Done is selected, the Patients with Formulary Matching screen will open, which shows the
pharmacy employee the Medication Reconciliation screen with some additional options on the
Action Bar.

Select System Menu > Pharmacy Department > Patients with Formulary Matching > Select
patient(s) > Process > Alternative Medication Selection > Done
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Medication Reconciliation

Once all selected home medications have been matched with a formulary item, select Review
Matches. If changes are needed, select the item and select Edit or Remove. Clear All will
remove all matches. 

Select System Menu > Pharmacy Department > Patients with Formulary Matching > Select
patient(s) > Process > Alternative Medication Selection > Done > Review Matches

Review Formulary Matches
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After reviewing matches, selecting Matching Complete will update the Formulary Matching Status
to Complete. 

Select Charts > Medication  Reconciliation> Formulary Matching Status Complete

Formulary Matching Status Complete

Medication Reconciliation will now reflect the Formulary Matching Status as Complete. With the
Formulary Matching complete, a Provider can perform the Admission Reconciliation by
continuing the necessary Home Medications and selecting Reconcile.

NOTE: The Formulary Matching and Matching Complete options are only available when
Medication Reconciliation is launched from the Pharmacy Department prompt.
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Chapter 6 Admission Reconciliation

6.1 Overview

This section discusses the admission reconciliation process via Medication Reconciliation.

6.2 Admission Reconciliation

Admission Reconciliation allows the provider or nurse to continue, modify, or discontinue the
patient's home medications upon admitting the patient to the facility. The ability to perform an
admission reconciliation is determined by Behavior Controls in System Administration.

NOTE: If drug allergy entry is required for order entry but drug allergies have not been addressed,
the Allergy application will launch when an admission destination is chosen. If allergies are not
addressed, the destination will be removed upon returning to Medication Reconciliation. 

Use the Destination drop-down to select an Admission destination. For each home medication,
select one of the following options from the Action Bar: Continue Home Med, Modify Home Med,
 or Do Not Continue. Multiple medications may be selected using the <Ctrl> key, the <Shift> key
or Select All Home. Not all medications must have a pending action to perform an Admission
Reconciliation.

It is important to note that active meds may already exist on the patient's account prior to an
Admission Reconciliation being performed. It is not required that active medications be addressed
upon performing an Admission Reconciliation, but the user is able to perform actions on the active
meds as well, if needed. For instance, if an active med is selected and then Modify Active is
selected, the user will be launched into the Alternative Med (see below) screens to choose a
substitution for the current med. Upon entering Order Entry, the newly selected medication will
display as a new order and the current active medication will have a Stop order. If the frequency is
changed to X1, the Stop Date/Time will be set to the Current Date/Time.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile

Medication Reconciliation



Admission Reconciliation 23

© 2024 TruBridge

A Pending Action may be removed by selecting the medication row and then Clear Selected. To
abort the reconciliation process, select Clear Dest. When the Destination and Pending actions
have been correctly entered, select Reconcile from the action bar.

If a nurse is performing the admission reconciliation, they will be prompted for information regarding
Order Type, Ordering Physician, and Readback. The order types available are verbal or phone
orders. The admitting physician's name will display in the ordering physician field; however, this
may be changed with a look-up option. Select Save to continue with the reconciliation process.
(The Order Type Selection screen does not display when providers are performing the
reconciliation.)

NOTE: If an active hospitalist is assigned to the patient, the Ordering Physician will default to the
hospitalist on the Order Type Selection screen. If an active hospitalist is not assigned, then the
system will default to the attending physician.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Order Type Selection

Order Type Selection

Addressing Alternative Medication Selection

In the following instances, the Alternative Medication Selection screen will display so the user may
select an alternate medication for the patient:

· If an exact match cannot be made to a continued home medication or if there are multiple exact
matches that may be available, the user will be directed to the screen to make a selection.

· If modifying home medications, the user will be prompted with the Alternative Medication
Selection screen to choose a substitution. (For continued home medications, if the home
medication was originally selected from the pharmacy formulary, the medication will
automatically be sent to Pending Orders.)

· If the home medication was originally added from the non-formulary medication list, the
Alternative Medication Selection screen will display so that a formulary medication may be
selected, if available. 
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· If an active medication has been selected to Modify, the user will be prompted to select an
Alternative Medication. (This will also create a Stop order for the current active medication and a
new order for whatever alternative medication was selected.)

The list defaults to all medication types but may be sorted by exact matches, therapeutic
alternatives, and crosswalk medications. The match percentage for exact matches is always 100
percent. The match percentage for therapeutic alternatives is determined by the UltiMedex codes
on the items. A 15-number match will result in a 100% match, a 12-number match will result in an
80% match, and a 9-number match will result in a 60% match. Medications below 60% will not be
listed as alternate medication options. Formulary and non-formulary searches may also be
performed. The process of continuing non-formulary home medications may be streamlined by
using the Formulary Matching Table to link non-formulary medications with formulary alternatives. If
the crosswalk has been created, the formulary alternative will automatically be sent to Pending
Orders, allowing the user to forgo the Alternative Medication Selection List. This ability to bypass
the Alternative Medication Selection screen is driven by Behavior Controls in System
Administration.

If an exact match is made based off the GFI code, the order will auto generate to the Pending
Orders queue to be processed. The system uses the Prescription Entry Units, Routes and
Frequency tables (crosswalks) in Tables > Clinical to convert the data on the Home medication to
the data on the Active medication. If the Home medication frequency is not in the crosswalk, the
field will be blank on the active medication order, the user will be required to address the frequency
before Signing or Updating from Order Entry. 

NOTE: If a medication order is being modified with the exact same medication (same or different
strength), duplicate therapy clinical monitoring checks should not run against the order item that is
being discontinued.

NOTE: For reused NDCs, the system will take the home medication description and compare it
with the active NDC that was reused. If the descriptions match, the system will work the same as if
the NDC had not been reused. If the descriptions do not match,  the user will be taken to the
Alternative Medications Selection screen with a disclaimer indicating, "The home medication's
NDC has been reused and the description does not match the current active description. The
below results could include invalid medication." Also, if the descriptions do not match, the "Non-
Formulary" button will be disabled to prevent creating an invalid medication.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Therapeutic Alternative

Alternative Medication Selection
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After the alternative medication has been selected, the Medication Edit screen will display.
Modifications may be made to the dose, route, frequency, and instructions of the medication to be
ordered. 

NOTE: If the selected medication frequency does not match the original home medication
frequency, the user will see a red bold label next to the frequency drop-down that indicates
"Frequency does not match Original Medication." The back arrow may be selected to return to the
main Medication Reconciliation screen. 

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Therapeutic Alternative

Medication Edit

If a medication is not selected from the Alternative Medication Selection screen and the user
selects Next, the user will be returned to the Medication Reconciliation main screen once Done is
selected. The initial Pending Action selected for the home medication that was NOT matched will
be blank, but may be viewed by selecting Review Pending, which will display a list of the
remaining home medications and their Pending Action before Reconcile was initially selected. This
list will include modified and continued medications. The user may select Reconcile to address
the medication with the selected Pending Action and proceed to Order Entry. Selecting the
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medication row(s) and then Remove or Edit the Pending Action(s) on the medication(s) to make
changes before completing the Reconciliation to Order Entry.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Alternative Medication Selection (select Next to skip medication  match) >
Done > Review Pending

Medication Reconciliation Order Review

Once all of the home medication Pending Actions have been addressed, Order Entry will launch to
the Pending Order Review screen to place active orders on the patient's pharmacy profile.
Medications may be removed from Pending Orders on this screen. On the Pending Order Review
screen, a house icon will appear next to any orders generated from a continued home medication
during an Admission Medication Reconciliation. If the Formulary Matching process was completed
by the pharmacy, a piece of paper with a green check mark icon will display. Home Medication
comments will not pull forward to the generated order instructions field, but will show on the Home
Medication Comment line of the order on the Pending Order Review screen. Any required fields or
Clinical Monitoring will need to be addressed prior to signing or updating. (If Clear all Pending is
selected, the system returns to the Medication Reconciliation screen.)

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Order Entry - Pending Order Review

Pending Order Review

Once Order Entry has been completed, all active medication orders, including those entered by
nursing and pharmacy, will display on the Medication Reconciliation main screen. Active orders
entered during admission reconciliation are automatically associated with the home medications
from which they were continued or modified. Associated orders display on the same row, which
helps to streamline the reconciliation process at Level of Care Change or Discharge. If more than
one active medication is associated with a home medication, all rows retain the same color. Up to
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three active medications may be associated to one home medication. (To view other options for
association, see Association of Meds .)

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions > Reconcile > Pending Order Review - Update or Sign > Medication Reconciliation

Medication Reconciliation

NOTE: When a PCA medication is ordered by a physician, the medication will display under Active
Medications in the Medication Reconciliation application before it is verified by nursing (Pending
CPOE).

28
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Chapter 7 Associating Home and Active Medications

7.1 Overview

This section discusses the process of associating home and active medications.

7.2 Association of Meds

Manual association of home and active medications may be necessary prior to completing a Level
of Care Change or a Discharge Reconciliation. Three options are available to associate
medications after the reconciliation process. All three are discussed below.

· From the Medication Reconciliation screen: Use the <Ctrl> key to select the Home
medication row and up to three Active medication row(s), then select Associate Selected from
the action bar. 

Select Charts > Patient > Medication Reconciliation > Ctrl+ Select Home Med and Active Med(s)
> Assoc. Selected

Medication Reconciliation - Assoc. Selected

· From the Home Medication Entry screen: Select the Home medication row, then Edit Home.
Use the Associated Med(s) drop-downs to select up to three of the Active medications in the
list. The blank space at the top of the drop-down may be selected and saved to remove an
association. Select Save before exiting.
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Select Charts > Patient > Medication Reconciliation > Select Home Medication > Associated
Med(s)

Home Medication Entry - Associated Med(s)

· From the Active Medication Review screen: Select the Active medication row and then
select Review Active. Use the Associated Med drop-down to select the home medication. The
blank space at the top of the drop-down may be selected and saved to remove an association.
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Select Charts > Patient > Medication Reconciliation > Select Active Medication > Associated
Med

Active Medication Review - Associated Med

To remove an association, select the row of an Associated Home and Active medication, then
select Remove Association. If an association is removed, the active medication will move to the
bottom of the Active Meds list with other unassociated active medications.

Select Charts > Patient > Medication Reconciliation > Select Associated Row > Remove Assoc.

Medication Reconciliation - Remove Assoc.
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Chapter 8 Discharge Reconciliation

8.1 Overview

This section discusses the discharge reconciliation process via Medication Reconciliation.

8.2 Discharge Reconciliation

Discharge Reconciliation allows the user to continue, modify, or discontinue the patient's home
medications and/or active medications upon discharging the patient from the facility. If Show
Removed Home or Include DC'd Medications is selected, removed home medications and
discontinued medications may also be addressed. Destinations designated as Discharge Types
may be performed by a nurse or provider role. 

Beginning with the TruBridge EHR 22.00 release, the user will be able to access Prescription Entry
without performing a Discharge Reconciliation on all Stay Types. This option is useful in the
Operating Room or Outpatient Surgery when the provider wants to order the patient prescriptions
prior to the patient's procedure or discharge. If Require Medication Reconciliation is checked in
the ED General Control table, however, the user will receive a hard stop when attempting to access
Prescription Entry prior to performing a Discharge Reconciliation on any patients that are staying in
the Emergency Department. NOTE: Temporary Prescriptions will NOT be deleted if the user
accesses Medication Reconciliation AFTER creating Temporary Prescriptions in Prescription
Entry.

NOTE: All home and active medications should be associated prior to performing the Discharge
Reconciliation.

Select Options check boxes include Select All Home and Select All Active. Choosing Select
All Home will highlight all home meds and allow for the medications to be Continued, Modified, or
Discontinued at one time. Choosing Select All Active will highlight only non-associated active
medication orders to be Continued, Modified, or Discontinued.

Use the Destination drop-down to select a Discharge destination. For each home medication
and/or active medication, select one of the following options from the Action Bar: Continue Home,
Modify Home, DC Home, Cont. Active, Modify Active, or Do Not Cont. Active. Multiple
medications may be selected using the <Ctrl> key. All rows of medications must be addressed in
order to perform a discharge reconciliation. The Reconcile button will be available when the
Destination is set to a Discharge and all home/active medications have a Pending Action.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions
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Medication Reconciliation

A pending action may be removed by selecting the medication, then selecting Clear Selected. Use
the <Ctrl> key to select multiple medications. To abort the reconciliation process, select Clear
Dest. When the destination and pending actions have been correctly entered, select Reconcile.

If any existing prescriptions (home meds) were discontinued, the user will be prompted to enter a
Discontinue Reason. If the user exits the chart or closes out of the system without selecting a
Discontinue Reason, the previously processed home medication will not fully discontinue. The
medication will display in Prescription Entry and pull to the Discharge Instructions (Discharge Med
List). It is best practice to select a Discontinue Reason every time a home medication is
discontinued during a Discharge Medication Reconciliation, as bypassing it could create less
accurate Discharge Instructions.

The Alternative Medication Selection screen displays for modified home or active meds.
Therapeutic alternatives display for selection. Formulary and non-formulary searches may also be
performed. The original medication will display at the top of the screen, along with a count of how
many medications will need to be addressed. The user may double-click or single-click the
medication and select OK to continue.
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Select Charts > Patient > Medication Reconciliation > Destination - Discharge > Reconcile >
Alternative Medication Selection

Alternative Medication Selection

NOTE: When a multi-component IVPB active med is continued during a Discharge Medication
Reconciliation, the system will create a prescription based off the NDC of the first additive for that
item in the item master setup. Users will need to modify the prescription if applicable, or delete the
prescription and enter a custom prescription for the IVPB multi-component medication. 

Once all medications have been selected, the Prescription Entry application will launch. Any
modified home or active medications and any continued active medications must be addressed.
The screen will automatically take the user through the Prescription Edit screen for each "new"
prescription that the user is creating. A count of the number of prescriptions to be addressed will
display in the upper-right corner of the screen. All of the prescription information should be reviewed
and addressed (as needed) by the user. All continued home medications will automatically populate
as processed with "No Rx Needed" in the status so that the home meds will populate to the
Discharge Instructions.

For information on the Prescription Entry application and the functionality, please see the
Prescription Entry User Guide.

https://userareas.cpsi.com/userareas/files/user_guides/Prescription_Entry.pdf
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Select Charts > Patient > Medication Reconciliation > Destination - Discharge > Reconcile >
Prescription Detail Edit

Prescription Detail Edit Screen

The system will locate and use the oldest active NDC number when creating the prescription, in
collaboration with the NDC listed on the active medication order (for any active meds that were
continued). Prescription Entry proceeds as usual. Once all prescriptions have been processed,
discharge reconciliation is complete. 
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Post-Discharge Medication Reconciliation

Select Charts > Patient > Medication Reconciliation

Medication Reconciliation

When the discharge reconciliation is complete, the Medication Reconciliation screen displays in
history view. Select Previous or Next to view different events. 

Re-Admit: Selecting this option will reverse a Discharge reconciliation. A message stating
"Medication(s) will revert to previous status. Do you wish to proceed?" will display. (This option is
switch-driven and may not be available for the selected destination. In conjunction with the switch
setup in the Medication Reconciliation Destinations table, the user must have the behavior control
for Re-Admit to select the Re-Admit button.)

Select Charts > Patient > Medication Reconciliation > Re-Admit

Re-Admit Message

If Yes is selected, the Medication Reconciliation screen will open. All medications will revert back to
their previous status: 
· The continued active medications will appear as home medications. 

· All home medications will display as unconfirmed. 
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· The Active Meds column will display all medications that are still active on the account (unless
the orders were discontinued prior to Re-Admit being selected). 

· Home and active medications that were previously associated will no longer display on the same
line and the home med will need to be manually associated to the active med. 

Select Charts > Patient > Medication Reconciliation > Re-Admit

Medication Reconciliation

History captures all events performed in Medication Reconciliation. The Medication Reconciliation
History keeps track of all events performed on an account: Admission, Discharge, Formulary
Matching Complete, Reviewed, Level of Care Change, Unable to Verify Meds, Re-Admit, Current,
and Interrupted Admission. The following information is captured: 

· Date/Time the event was performed

· Event description

· User ID that performed event

· User Name that performed event

Select Charts > Patient > Medication Reconciliation > History

Medication Reconciliation History
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Chapter 9 Level of Care Change Reconciliation

9.1 Overview

This section discusses reconciliation processes for a Level of Care Change, both with and without
a change in account numbers.

9.2 Level of Care Change-Same Account Number

When a patient retains the same account number, Level of Care Change Reconciliation is similar
to Admission Reconciliation. The provider will have the option to continue, modify, or discontinue
active medications and home medications that have not been associated with active medications.
The ability to continue or modify associated home medications is restored on discharge.

Level of Care Change without Renew:

If Renew Medication is NOT selected for the Level of Care Change in the Destinations table, then
Order Entry launches if medications are selected for continuation. Current orders will be
discontinued with a stop date/time of the current date/time. New orders will have a start date/time of
the current date/time. Orders may be reviewed and signed without being addressed individually.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions

Level of Care - No Renew
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Use the Destination drop-down menu to select a Level of Care Change destination. Select the
active medications to be continued or Select All Active, then select the Cont. Active Med option
from the Action Bar: 

When the destination and pending actions have been correctly entered, select Reconcile.

Select Charts > Patient > Medication Reconciliation > Destination: Level of Care Change (No
Renew) > Medications > Cont. Active > Reconcile > Order Entry: Pending Order Review

Pending Order Review - No Renew

Both a Stop order and a new order will display. Current orders are discontinued with a stop
date/time of the current date/time and new orders are created with a start date/time of the current
date/time. Orders may be reviewed and signed without being addressed individually
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Level of Care Change with Renew:

The following occurs if Renew Medication is selected for the Level of Care Change in the
Destinations table:

· Order Entry launches if medications are selected for continuation. 

· Current orders will be renewed with a stop date/time 30 days from the current date/time for items
that are not set up with Reorder Days. 

· If an item is set up with Reorder Days, the soft stop will be put into place accordingly, based on
the start date/time. Orders may be reviewed and signed without being addressed individually.

NOTE: Renew can only occur on Verified orders. If a Renew Destination is selected on Pending
medications, a Stop order and New order will be created.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Pending
Actions

Level of Care Change - Renew

Use the Destination drop-down menu to select a Level of Care Change destination. Select the
active medications to be continued or Select All Active, then select the Cont. Active option
(Modify Active or DC Active may also be selected) from the Action Bar.

When the destination and pending actions have been correctly entered, select Reconcile.

Select Charts > Patient > Medication Reconciliation > Destination > Medications > Cont. Active
> Reconcile
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Pending Order Review - Renew

Existing orders are renewed with a stop date/time 30 days from the current date/time. If an ordered
item is set up with Reorder Days, the soft stop will be put into place accordingly, based on the
start date/time. These orders may be reviewed and signed without being addressed individually.

NOTE: New orders will be created if existing orders are unverified at the time the orders are
renewed.

9.3 Level of Care Change-New Account Number

When a patient receives a new account number, the Level of Care Change Reconciliation is very
similar to Discharge Reconciliation. The provider will have the option to Continue or Discontinue
home and active medications, but the system will not launch Prescription Entry as no prescriptions
are necessary. Home medications will copy over to the new account. Any continued active
medications will need to be transferred from the previous account to the new account or reordered
via Order Entry.
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Chapter 10 Reports

10.1 Overview

This section discusses reports that may be generated for Medication Reconciliation.

10.2 Medication Reconciliation Audit

The Medication Reconciliation Audit Report is an all-inclusive audit report. The report will display
added home medications, removed medications, and discontinued prescriptions. This report
displays the date, time, and user completing each reconciliation and the actions that were
performed each time.

The Medication Reconciliation Audit Report is accessible via the Report Dashboard. See the
Report Writer document for detailed instructions on using Report Dashboard.

Select Web Client > Application Drawer > Report Dashboard > Add > Search for and Select
Report title > Insert > Select the report title from Report Dictionary > Medication Reconciliation
Audit

Medication Reconciliation Audit

The following parameters may be used to delimit the data that appears on the report.

· Facility: Select the facility for which the report should generate. All other facilities will be
excluded.

· User: Enter the User Base Login of the employee who entered the documentation. All other UBLs
will be excluded. (Leave blank to include all.)

· Patient Name: Enter a patient name to generate the report for a specific patient. All other
patients will be excluded. (Leave blank to include all.)

· Visit ID: Enter an account number to generate the report for a specific patient account. All other
patient accounts will be excluded. (Leave blank to include all.)

https://userareas.cpsi.com/userareas/Documentation/add_docs/misc/Report_Writer.pdf
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· Reconcile Date Range: Enter a date and time range for which the report should generate. The
report will generate information if a reconciliation occurred during the entered date/time range.
This includes Destinations that are now inactive. Drop-down options include Manual Selection
(this will enable the date fields to enter a custom date range), Previous Week, Previous
Month, Previous Quarter, Previous Calendar Year, Previous Fiscal Year, Last 7 Days,
Last 30 Days, Last 90 Days.

· Include Historical Data: Select the check box to include accounts that have been purged to
history.

· Output Format: Select an option from the drop-down menu and then select Run Report. Output
options include PDF, XML, CSV, HTML, MAPLIST, and TXT.

Medication Reconciliation Audit Report Example

Select  Web Client > Application Drawer > Report Dashboard > Medication Reconciliation Audit
> Run Report

Medication Reconciliation Audit
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The following information displays for each medication:

· Patient Name

· Visit Number

· Profile Number

The following information displays for each entry:

· Medication: Medication Description (this will display as "No Home Medications" if that option was
selected for the patient).

· Action Taken: Added, Confirmed, Discontinued (with Discontinue reason), Removed, or Update
(for No Home Medications). This information will be immediately followed by the user name that
performed the action as well as the date/time the action was taken.

10.3 Medication Reconciliation History

The Medication Reconciliation History report uses information from the Medication Reconciliation
History button, including blank reconciliations, admission reconciliations, transfer/level of care
changes, discharge reconciliations, re-admits, and reviews. The report includes a calculation
feature that will total the number of reconciliation processes that were completed by each user.

The Medication Reconciliation History is generated using the Report Writer application. See the
Report Writer document for detailed instructions on using Report Writer.

Select Web Client > Application Drawer > Report Dashboard > Add > Search for and Select
Report title > Insert > Select the report title from Report Dictionary > Medication Reconciliation
History

Medication Reconciliation History

https://userareas.cpsi.com/userareas/Documentation/add_docs/misc/Report_Writer.pdf
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The following parameters may be used to delimit the data that appears on the report.

· Facility: Select the facility for which the report should generate. All other facilities will be
excluded. 

· User: Enter the User Base Login of the employee who entered the documentation. All other UBLs
will be excluded. (Leave blank to include all.)

· Patient Name: Enter a patient name to generate the report for a specific patient. All other
patients will be excluded. (Leave blank to include all.)

· Visit ID: Enter an account number to generate the report for a specific patient account. All other
patient accounts will be excluded. (Leave blank to include all.)

· Reconcile Date Range: Enter a date and time range for which the report should generate. The
report will generate information if a reconciliation occurred during the entered date/time range.
Drop-down options include Manual Selection, Previous Day, Previous Week, Previous
Month, Previous Quarter, Previous Calendar Year, Previous Fiscal Year, Last 7 Days,
Last 30 Days, or Last 90 Days.

· Destination: Enter destination for which the report should generate. This includes both active
and inactive destinations. (Leave blank to include all.)

· Include Historical Data: Select the check box to include accounts that have been purged to
history.

· Show Removed Items: Select the check box to include medications that were removed.

· Include DC'd Medications: Select the check box to include discontinued medications.

· Exclude Med Recon Data Section: Select the check box to exclude the Medication
Reconciliation data and only display the totals per user.

· Exclude Totals Per Name: Select the check box to exclude the total of reconciliations
performed per user. 

· Level of Detail: This report may be generated in Detail format, which includes Medication
Reconciliation Data and Total data, or Report Summary Only, which only includes the total
data. 

· Output Format: Select the output format in which the report should generate. Options are PDF,
XML, CSV, HTML, MAPLIST, and TXT.

Once all parameters have been selected, select Run Report to generate the report.
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Medication Reconciliation History - Detail Example

Select  Web Client > Application Drawer > Report Dashboard > Medication Reconciliation
History > Run Report

Medication Reconciliation History - Detail

The following information displays for each entry as available:

· Home Medication: Description of the home medication

· Active Medication: Description of the associated active medication, if applicable

· Action Taken: Continue Home Med, Continue Active Med, Do Not Continue Home Med,
Discontinue Active Med, or No Action Taken
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Medication Reconciliation History - Report Summary Only Example

Medication Reconciliation History - Summary

The following information displays for the Totals section:

· Name: Name of user who performed the event.

· Event: The title of the event that was completed. (Each user will have a different totals line for
each event they complete.)

· Total Reconciliations: The total number of times the event was completed by the named user.
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