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Chapter 1 Introduction

1.1 Attestation Disclaimer

Promoting  Interoperability  Program  attestation  confirms  the  use  of  a  certified  Electronic  Health
Record  (EHR)  to  regulatory  standards  over  a  specified  period  of  time.  TruBridge  Promoting
Interoperability Program certified products, recommended processes and supporting documentation
are  based  on  Trubridge’s  interpretation  of  the  Promoting  Interoperability  Program  regulations,
technical specifications and vendor specifications provided by CMS, ONC and NIST. Each client is
solely responsible for its attestation being a complete and accurate reflection of  its EHR use during
the  attestation  period  and  that  any  records  needed  to  defend  the  attestation  in  an  audit  are
maintained. With the exception of vendor documentation that may be required in support of a client’s
attestation, TruBridge bears no responsibility for attestation information submitted by the client.
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Chapter 2 Overview

The Order Chronology application lists all orders placed on a patient's account.  These orders can be
filtered by Medication, Ancillary, and Nursing orders. Order Chronology will also allow for the user to
take  actions  on  Active  orders  such  as  the  ability  to  Redirect,  Renew,  Collect/Receive/Result
Laboratory Orders, Modify, Administer medication or Discontinue the orders. 

NOTE: Facilities outside of the United States may choose a date format of MMDDYY, DDMMYY or
YYMMDD to be used throughout the Order Chronology application. A Trubridge Representative will
need to be contacted in order for the date format to be changed.
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Chapter 3 Order Chronology

Select Web Client > Patient Chart > Order Chronology

Order Chronology

The  Patient  ID  panel  allows  for  a  quick  overview  of  the  patient's  current  information  and  Chief
Complaint. The patient's demographics pull from the Registration and Clinical Information fields.  

Pharmacy, Ancillary and Nursing order filters are available to limit the display in Order Chronology.
These filter are "sticky", meaning that they will stay as they are set for all subsequent patients.  See

Filters .

By default, active orders list in reverse chronological order by Order Date/Time. The All radio button
may be selected to view active, canceled, completed and/or discontinued orders. Select the Active
radio button to return to the active orders list. Search allows user to search for an order. Sorting can
be done by Ordering Provider and Description.  Review Styles include Standard and Expanded. 

See Expanded Review Style .

NOTE: For Emergency Departments, the All radio button may be set as a default. See ED General
Control Table in the Table Maintenance-Control.

The main display area for Order Chronology lists the following information:

Start Date/Time: This column displays the date and time an order was placed for unsigned orders
and  the  date  and  time  the  ordered  was  signed  once  that  function  has  been  performed  by  the
provider.

Description: This column displays the long or short description of the order as determined by the
item  master  setup.  Any  applicable  dose,  route  or  frequency  of  the  order  displays  after  the
description. There is a hover logic for nursing orders that enables all 225 characters of the nursing
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order display in the description column.

Status: This column displays the most recent status for the order based on order type. See Order

Status .

Additional Info:
Trans: Displays when a transcription is attached to an order.
Scan: Displays when a scanned image has been attached to an order.
Renew on: mm/dd/yyyy hh:ss: When a pharmacy order has a Stop Code of  "A" ordered by a
physician via Order Entry, a renew date/time is attached to  the order. This renew date must be
one calendar day from the current date. 
Nursing Category: Displays Nursing Order Categories description.
Link  (#):  A  notation  for  linked  pharmacy  orders  will  display  in  Additional  Info  in  order  to
differentiate  between  linked  order  sets.  Selecting  Modify,  Renew  or  Discontinue  on  a  linked
order will automatically set the status of all orders in that link to "Pending." The linked orders will
remain linked once they are in the Pending Orders queue. The user can select any order within
the link to access the Order Edit screen to make the desired changes. When administering linked
orders, the system will take the user into each order within the link to address each order. 
Last  Given:  mm/dd/yyyy hh:ss:  For  Discontinued  medications,  the  date  and  time  of  the  last
given dose information will display.

Ordering Provider: This column displays the name of  the ordering provider. If  entered via Order
Entry  or  nursing  order  entry  and  the  name of  the  co-signing  provider  is  entered  by  a  mid-level
provider requiring a co-signer via Order Entry.  

Order Type: This column displays the order type.
Order Entry: Physician entered orders
Phone: Nursing entered phone orders
Protocol: Nursing entered protocol orders
Standard:  Nursing orders placed without an Ordering Physician. The  Ordered by field  will  be
blank.
Verbal: Nursing entered verbal orders
Written: Nursing entered written orders

Department: Displays the department receiving the order

NOTE:  The department for pending Hospital  Orders placed from a Thrive Provider EHR  clinic  will
display  Clinic  as  the  department  until  released  through  Temporary  Orders  in  registration.  Once
released the hospital department receiving the order will display.  

NOTE: Pending Future  Orders  may  be  discontinued  in  Order  Chronology.  Pending  Future  orders
from  the  clinic  will  show  in  Order  Chronology  with  a  status  of  Temporary/Pending  until  they  are
released. If an unreleased future order is selected, a message stating "Unreleased Future hospital
order not available here!" will appear.

NOTE:  Orders may be sorted by selecting any column header.

22
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Additionally, the following options are available from the  action bar  on the  main Order  Chronology
screen:

Order Detail will display more information about the selected order. See subsequent chapters for
more information on Order Detail.

Process will launch Order Entry 5 so that pending changes may be processed. If  selected by the
provider, the Pending Orders screen immediately displays for the completion of  order entry. If  a
non-provider  is  processing  the  changes,  the  Order  Type  Selection  screen  will  display,  and  the
fields must be addressed to proceed with order entry.

Discontinue allows an active order to be discontinued/canceled. See Discontinue Orders .

Modify allows  Pharmacy  Orders  to  be  modified  if  necessary.  See  Modify  Orders  and  Dose

Calculator .

NOTE:  After selecting Modify or Discontinue, and then Process and Sign, the user will  return to
the main Order Chronology main screen instead of the Pending Review screen.

Renew  allows pharmacy orders to  be renewed by the provider only.  The  new order  will  use  the
current date/time for the stop date/time of the existing order.

NOTE: When an order is Modified or Renewed via Order Chronology, this creates functionality that
will allow the Creatinine Clearance (CrCl) to be calculated (for an item that is setup) when selecting
a medication item to place in the pending queue of Updated Order Entry.  In addition, a message
box  will  appear  stating:  "Creatinine  Clearance  has  just  been  updated.  Please  review  the  
demographics information."  Select OK to proceed. 

Release  allows  Admission  Orders  placed  in  EDIS  to  be  released  prior  to  admission  to  the

hospital. See Release Admission Orders .

Clear Selected will clear any modifications  that  have  been selected  from the  Order  Chronology
screen.

Review will mark an Ancillary result as "reviewed". An item must first be selected from the list, and
once  Reviewed  Result  is  selected,  a  message  stating  Documents  Successfully  Reviewed  will
appear.  For  antimicrobial  medication  orders  that  meet  the  48  hours  after  first  administration
threshold,  the  Review  option  will  be  enabled.  When the  order  is  highlighted  and  the  option  is
selected, the user is given the choice to enter an Antimicrobial Outcome. This will also capture a
reviewer  and  date/time  reviewed on the  Antimicrobial Review  screen  under  the  corresponding
order. OK may be selected to close the message.

Administer will allow the user to administer medications in the Clinic and Emergency Department.
Once  the  facility  has  activated  the  updated  EMAR,  all  medications  may  be  given  via  Order
Chronology. For more information, please see Medication Orders.
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NOTE: If multiple order types are selected on the main Order Chronology screen, only options that
are applicable to all  the types of orders selected will  be  available.  For  example,  if  two  medication
orders are highlighted, the Administer option will be available. If  a medication order and a nursing
order are highlighted, the Administer  option will  not be available because nursing orders may not
be administered.

Collect/Receive  will  allow the  ancillary  and  nursing  departments  to  enter  collect  information  for
laboratory  orders.  For  ancillary  departments,  receive  information  may  be  entered  as  well.  See

Collect/Receive  chapter for further information.

Results:  Display results.

Refresh will refresh the page and reflect any changes or new orders that have been placed since
accessing the screen.

NOTE: When a user remains on an Order Chronology screen, the system automatically refreshes if
there are recent changes and additions to the screen. Thrive also automatically refreshes when the
Order Chronology application is exited and re-entered.

Associate Problem launches Problem List so the selected order can be associated to a problem.
Interventions can have  an associated  nursing  problem.  This  is  now enabled  if  the  patient  has  a

problem  on  the  Problem  List  via  the  flow  charts.  See  Nursing  Order  Detail  and  Associate

Problem  for more detailed information.

Redirect  gives  the  user  the  ability  to  redirect  verbal,  phone  and  protocol  orders,  and  orders
waiting on a co-signature to a different physician's Electronic Signature queue. An order can only

be redirected if it has not been signed. See Redirect Orders .

Order Req allows an order requisition for ancillary orders to  be printed for Thrive Provider EHR

patients when a printed copy is needed for an outside facility. See Print Order Requisition  for
further information. Unreleased Hospital Orders may be combined with clinic orders if necessary.

PDF allows for printed report. Two options are available depending on Review Style selected.

Additional information on an order may be viewed by double-clicking an order or by single-clicking an
order and selecting Order Detail from the action bar. See the following sections on Ancillary Order

Detail , Medication Order Detail  and Nursing Order Detail  for additional information for each
order type.

NOTE:  When Future Orders have a status of Temporary/Pending, the orders will show the Start
Date/Time and not the Order Date/Time. This will display in Order Chronology with both the
Expanded and Standard Review Styles.

76

64

67

12

84

74 29 64



Order Chronology 7

© 2024 TruBridge

3.1 Expanded Review Style

The Expanded Review Style includes additional information for the ordered date/time, last given
date/time (for active pharmacy orders), associated problems for both ancillary and nursing orders
and the cancellation reason for ancillary orders. The status of the order includes the user's initials or
provider name. If an order is discontinued, the display will included when the order was discontinued
and who discontinued the order. The order description field has been expanded to include the order
number. The Review Style combo box is sticky based on the user's last selection and double-clicking
an item takes the user into Order Detail.

NOTE:  When Future Orders have a status of Temporary/Pending, the orders will show the Start
Date/Time and not the Order Date/Time. This will display in Order Chronology with both the
Expanded and Standard Review Styles.

NOTE: When launching to Order Chronology from the MedAct paths, the Review Style will be set to
Expanded and the Sort to MedAct Ranking in Ascending Order.

Select Web Client > Patient Chart > Order Chronology > Expanded Review Style

Order Chronology Expanded Review Style

Nursing Orders:

With nursing orders, the Expanded Review Style view displays:

Description of the nursing order.

Order Type displays the type of order and department. Examples of Order Types include written,
verbal, phone, protocol, standard or CPOE.
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Status displays the status of the order. Examples include completed, discontinued/canceled,
active, verified, etc. This may also include user's initials or provider name and date/time of who
performed the last status.  If canceled, displays date and time order was canceled and physician's
name as the discontinuing provider. 

Started displays when the order was started. This will display whether the order is active or
canceled.

Stop displays the stop date/time.

Category displays the type of nursing order category the order pulls from.

Ordered displays who placed the order.

Associated Problem displays what nursing Problem List order is associated. These will be hidden
unless a nursing intervention is associated to a nursing problem. This is for nursing and ancillary
orders.

Ancillary Orders:

With ancillary orders the Expanded Review Style also displays the Description, Order Type and
Status. However the following also displays:

Description also includes the order number for ancillary and pharmacy orders. If the order has a
value that is low, high, critical low, critical high, abnormal or abnormal critical, a Red Exclamation
Icon will appear to the left of the order description. These flags pull from the Reference Range
Table.

Scheduled date and time of the order. Priority will also display:  Rout/AM/PM/Stat/Time.

Ordered date and time and physician's name.

 Cancel Reason displays why the order was canceled.

Attachments will replace Additional Info and include PACs, Trans, etc. If there are no
attachments, this option will be hidden.

Pharmacy Orders:

With medication/pharmacy orders, the following Description, Order Type, Status, Started, and
Ordered also displays. In addition, the following displays:

Last Given displays the last date and time a medication was given.

For antimicrobial medication orders that meet the 48 hours after first administration threshold, the 
Needs Review  button will be highlighted red.  
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NOTE:  Additional options for pharmacy orders are that a Renew option will also be viewable for
pharmacy orders in the Expanded view. Also, if there are comments/instructions on a pharmacy
item, the comment icon (bubble) will display.

In addition, Sort options have been added.  Sorting includes: 

Sort Options

Description sorts by description.

Nursing Order Category sorts by nursing orders.

Order Type sorts by order types.

Order Date sorts by order date.

Ordering Provider sorts by ordering physician.

Start Date sorts by start date.

Status sorts by status of the order.

MedAct Ranking displays the ranking of the order. Diet order should sort to the top of the list.

Orders can also be sorted by Ascending and Descending order. These options are sticky based on
the users' last selection.

NOTE: When the ordering provider changes, Thrive will automatically refresh in the Standard and
Expanded Review Styles. This change will occur if the user in Order Chronology has redirected a
Verbal/Phone/Protocol order, or if the redirect has been done by another user. 
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Antimicrobial Review

In the Expanded Review Style, users may document and view outcomes for an antimicrobial drug.

Select Web Client > Patient Chart > Order Chronology > Expanded Review Style

Expanded Review

With the drug highlighted and selecting Review , the Antimicrobial Outcomes screen will display.
Users may then document an Antimicrobial Outcome or Complete and, if desired, enter Comments.

Antimicrobial Outcomes

3.2 Release Admission Orders

Thrive has the ability to place admission orders from the Order Entry application within the ED.

NOTE: Please see the Order Entry User Guide for information on this process.

Once signed, the system will send these orders to  a holding queue until the patient is admitted to  a
hospital bed or discharged from the ED.
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Admission orders will NOT be automatically verified but will be defined by the provider at the time of
order  (not  the  ED  predefined  setting  of  X1  and  STAT).  These  orders  will  follow  the  order  path
specified in the ChartLink Control Table at the time the patient is admitted (orders released).

The status of  these  Admission Orders  will  be  "Pending  Admit"  when viewed in Order  Chronology.
These orders will be automatically released once the patient has been admitted into  a hospital bed
via the Admit to  Hospital function from the Patient Location Maintenance screen. This is accessed
from the Tracking Board or the Location Maintenance screen from within the patient's chart.

NOTE: The functionality for the release of admission  orders  is  not  intended  to  work  for  any  other
path of admission.

An Order Detail screen is available for Pending Admit orders. Selecting a Pending Admit order (prior
to release) and then Order Detail or double-clicking a Pending Admit order will display a non-editable
version of  the  relevant  (ancillary,  medication  or  nursing)  order  edit  screens.  Once  the  orders  are
released, the Order Detail screen will be the same as regular orders pre- and post-verification.

Pending Admit orders may be manually released prior to admission:

1. From the main Order Chronology screen, select the pending admit order(s) to be released.

2. Select Release from the Action Bar. This will place the order in a Pending Release status.

3. Select Process from the Action Bar to release the orders.

A Release option is also available in the Action Bar within the Order Detail screen. Selecting Release
from  the  Order  Detail  screen  will  bypass  a  Pending  Release  status  and  immediately  release  the
Pending Admit order.

If the orders are released prior to the patient being admitted to the floor, these orders will follow the
Emergency Department order path (auto-verify) but keep the frequency of  the order as  placed  and
signed by the provider.

Admission Orders may be placed by multiple providers and will be held for simultaneous release at
admission.

Pending  Admit  orders  in  Order  Chronology  will  have  the  Discontinue  and  Modify  action  buttons
active  as  appropriate  in  the  Action  Bar.  When  discontinued  prior  to  release,  the  orders  simply
become inactive (automatically discontinued) and will no  longer display  in Order  Chronology.  If  the
account  is  discharged  prior  to  the  admission  orders  being  released,  these  orders  will  be  set  to
inactive (automatically discontinued) and no longer display in Order Chronology.
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Cosign functionality is available for Admission Orders via the ESign View folder on the Home Screen
of  the  cosigner.  Home  Screen  cosigning  functionality  for  orders  is  currently  only  available  for
Admission Orders. When a mid-level places Admission Orders, they will be prompted at signature to
define an individual cosigner or group. Once signed by the mid-level, the orders may be cosigned at
any time via the Home Screen. When the cosigner selects the alert, he/she will be taken to the Order
Edit screen for that type of order, which will be non-editable. When the order is signed, the user will
be taken back to  the Home Screen folder, and the alert will be cleared. If  the patient  is  discharged
prior to the orders being released, the orders will become inactive (automatically discontinued), and
the Home Screen alerts are removed from the ESign View folder.

NOTE: Admission Orders will update the appropriate MU2 CPOE stats on the CPOE stats report.

3.3 Redirect Orders

Redirect gives the ability to redirect verbal, phone and protocol orders and orders waiting on a Co-
Signature to a different physician's Electronic Signature queue. An order may only be redirected if  it
has  not  been signed.  This  is  sometimes  needed  if  the  incorrect  ordering  physician is  selected  by
nursing during order entry, or if  orders pending Co-Signature need to be sent to a different physician
for Co-Signature. Multiple orders may be selected to Redirect.

The following orders may be redirected:

Verbal, phone and protocol orders waiting on Electronic Signature. This will change the Ordering
Physician on the original order. The order will be removed from the  original  physician Electronic
Signature queue and added to the new physician's queue.

Pharmacy  verbal  and  phone  orders  that  have  been  discontinued  may  be  redirected.  When  a
Verbal/Phone  order  includes  multiple  instances  that  can  be  redirected,  Thrive  will  launch  the
Redirect Orders list screen to give the user the ability to redirect each item of the order.  

Order Entry  orders  placed  by  a  mid-level that  are  waiting  a  Co-Signature.  When redirected,  the
Ordering  Physician will  not  change.  The  order  will  be  removed  from  the  original  physician  Co-
Signature  queue  and  added  to  the  new  physician  for  Co-Signature.  The  information  in  View
Chartlink and Order Detail in Order Chronology will reflect the new physician.

Verbal, Phone and Protocol orders placed for a mid-level that are waiting a Co-Signature. When
redirected,  the  Ordering  Physician will  not  change.  The  order  will  be  removed  from  the  original
physician Co-Signature queue and added to the new physician for Co-Signature. The information
in View Chartlink and Order Detail in Order Chronology will reflect the new physician.

ED Admission Orders (CPOE orders) placed by a mid-level, and at a Pending Admit status, that
are waiting a Co-Signature. When redirected the Ordering Physician will not change. The order will
be removed from the original physician Co-Signature queue and added to  the  new physician for
Co-Signature. The information in View Chartlink and Order Detail in Order Chronology will reflect
the new physician. 

NOTE:  The  ability  to  Redirect  Orders  requires  the  Redirect  Orders  Behavior  Control  in  Identity
Management. 
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Select Web Client > Patient Chart > Order Chronology > Redirect

Order Chronology

Highlight the desired order and select Redirect from the task bar.

Select Web Client > Patient Chart > Order Chronology > Redirect

Physician Search

Highlight the desired physician from the search and select Select.
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Discontinued and Renewed orders may also be redirected to the correct cosigning provider.

The following order types may be redirected to the correct cosigner:
Pharmacy: Renewed, Discontinued
Ancillary: Discontinued
Nursing: Discontinued

The Redirect option may be accessed from the main Order Chron screen, or from within the Order
Detail screen, for all items that meet the criteria. Once the eligible order is selected, select Redirect
and the Redirect Order screen will appear.

Select Web Client > Patient Chart > Order Chronology > Redirect

Redirect Order

Once the Redirect Order screen is accessed, all orders associated with the selected order will
appear.

The original order item will appear next to Description. All orders will appear beneath.
Pharmacy  orders  may  have  up  to  three  order  types  associated  with  one  row  in  Order
Chronology (New, Renewed, Discontinued). 
Both nursing and ancillary orders may have up to  two  order types associated  with one  row in
Order Chronology  (New, Discontinued). 
Orders with only one order type may not be re-directed.

Order Type: New, Renew, Discontinue
Cosigner: Name of the selected cosigning provider.
Ordering Provider: Name of the provider who processed the selected order.
Order Date/Time: The date/time that each listed order was processed.

To return without making a selection, select the back arrow from the action bar.
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To proceed, double-click the order to be redirected or single-click and choose Select from the action
bar.

Once the order to be redirected has been selected, the Physician Search screen will appear so  that
the new cosigner may be selected.

If multiple orders are selected to redirect, each order will be processed individually.

3.4 Filters

Orders  may  be  filtered  by  Pharmacy,  Ancillary  and  Nursing  by  selecting  the  check  box  for  the
appropriate filter. More than one filter may be selected. The filters are sticky and the last selection will
default when a user returns to  the application on the same or new patient. Additional filters may be
set to be checked by default.

Select Web Client > Patient Chart > Order Chronology Filters

Order Chronology Filters

Pharmacy orders may be filtered by selecting the check box next to Pharmacy.
Renew Orders includes pharmacy orders which have an auto stop set on the item. Auto stop is
set up from Reorder Days in Pharmacy Information, page 1.  The Renew Orders filter includes
orders  that  meet  the  same  criteria  that  shows  Renew  on:  MM/DD/YYYY  HH:MM  in  the
Additional Info column.
Antimicrobial  Orders  gives  the  ability  to  filter  pharmacy  orders  that  are  antimicrobial
medication orders.  

Additional default filters are available including IV and Non IV. To add these filters select the funnel

icon  next  to  Pharmacy.  Select  Add  from  the  action  bar.  Highlight  the  desired  filter  and
Select.
Associations from the action bar allows an existing filter to be added to another use.

NOTE: These filters may not be altered.
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Select Web Client > Patient Chart > Order Chronology > Funnel Icon > Add > Select

Order Chronology Pharmacy Order Filters

The filter  may  be  set  as  a  default.  To  remove  the  default,  highlight  the  filter  and  select  Default
Unchecked. The Default Unchecked and Default Checked are only available as toggle.
Add allows the filter to be added as an option on Order Chronology and Remove will remove the
filter.
Edit and Delete are nonfunctional.

Ancillary  orders  may  be  filtered  from  the  check  box  next  to  Ancillary.  Orders  may  be  further
filtered  by  any  specified  ancillary  department.  These  specific  departments  must  be  added
individually.
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Select Web Client > Patient Chart > Order Chronology > Funnel Icon > Add 

Order Chronology Ancillary Order filters - Choose a filter

All ancillary departments are available as filters. To  add these filters select the funnel icon 
next to Ancillary. 
Select Add from the action bar. 
Highlight the desired filter and Select.

Associations from the action bar allows an existing filter to be added to another use.
New , Edit and Changes are non functional because filters may not be created or altered.
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Select Web Client > Patient Chart > Order Chronology > Funnel Icon > Add > Select

Order Chronology Ancillary Order Filters

The filter  may  be  set  as  a  default.  To  remove  the  default,  highlight  the  filter  and  select  Default
Unchecked. The Default Unchecked and Default Checked are only available as toggle.
Add allows the filter to be added as an option on Order Chronology and Remove will remove the
filter.
Edit and Delete are nonfunctional.

Nursing orders may be filtered by:
Exclude Standard Nursing Orders  which will  exclude  any  Nursing  Orders  placed  by  nursing
without an Ordering Physician from the display. 

NOTE:  When the  nursing  filter  is  selected,  this  will  include  diet  orders  that  may  be  documented
against.  However,  only  the  current  diet  will  display  when  the  nursing  filter  is  checked  and  future
dated diet orders will display under ancillary filter.

Select Web Client > Patient Chart > Order Chronology > Funnel Icon > Add 

Order Chronology Nursing Order filters - Choose a filter

Nursing Stop Orders is an additional default filter available. The filter will include Nursing Orders
placed with a Stop Date.

To add this filter, select the funnel icon next to Nursing. 
Select Add from the action bar. 
Highlight the filter and Select.
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Associations from the action bar allows an existing filter to be added to another use.
New , Edit and Changes are non functional because filters may not be created or altered.

Select Web Client > Patient Chart > Order Chronology > Funnel Icon > Add > Select

Order Chronology Nursing Order Filters

The filter  may  be  set  as  a  default.  To  remove  the  default,  highlight  the  filter  and  select  Default
Unchecked. The Default Unchecked and Default Checked are only available as toggle.
Add allows the filter to be added as an option on Order Chronology and Remove will remove the
filter.
Edit and Delete are nonfunctional.

NOTE: Evident default filters may not be modified.

NOTE: Order Chronology filters may be added to user logins from System Administration.
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3.5 Print

Select Web Client > Patient Chart > Order Chronology > PDF

Print PDF

Selecting PDF will pull up a PDF document of what is displayed on the Order Chronology screen at
the time PDF is selected. The PDF will reflect the filters selected and the Review Style (Expanded or
Standard) selected. Users may delimit which orders they wish to print by using the Active or All
radio buttons.  Printing from the Expanded Review Style will reflect provider signature information.
Standard View Style will not include the additional column and will display in the order date/time.
Standard View Style will display in landscape view.
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Print Expanded View  is as follows:

Print Expanded View
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In the Expanded View , a PDF will generate with a list of all orders that are currently listed on the
Order Chronology screen.  A line will be included for the physician name and details, if applicable. 
Also, if applicable, a line will be included for co-signed.  The filters that are selected will appear next
to the Report Selection heading.  

In addition, for clinic patients, the Expanded View report will display signature information for Future
Orders.

Print Standard View  is as follows:

Print Standard View

In the Standard View , a PDF will generate with a list of all orders that are currently listed on the
Order Chronology screen. The filters that are selected will appear next to the Report Selection
heading.

3.6 Order Status

The Order Status column displays the most recent status for the order based on order type. Listed
below are the order statuses by department.

Hospital

Ancillary - Lab 
Not Collected: Order has not been collected
Collected: Order has been collected
Unverified: Order has been resulted, saved, but not completed
Completed: Resulted order has been completed and is ready to be reviewed
Not Transcribed: (If item set to transcribe) Order is complete, but report is not transcribed.
Unsigned (should also include Addendum Unsigned): Order is transcribed and not electronically
signed by a Pathologist
Signed (should also include Addendum Signed): Electronically signed by a Pathologist
Discontinued: Order has been discontinued and will not generate a new order
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Canceled: Order has been canceled and no charge will be posted
Sent to Ref Lab: Order has been sent to a Reference Lab for testing
!Pending: Physician has ordered but nurses has not verified
!DC Pending: Physician has discontinued but nurse has not verified.

NOTE: Pending Future ancillary orders from the clinic will show in Order Chronology with a status of
Temporary/Pending  until  they  are  released.  If  an  unreleased  future  order  is  selected,  a  message
stating "Unreleased Future hospital order not available here!" will appear.

Ancillary - Radiology
Incomplete: Exam not performed
Not Transcribed : Order is complete, but report is not transcribed 
Completed: A completed order that is not set to be transcribed.
Unsigned (should also  include Addendum Unsigned) : Transcription is not electronically signed
by the Radiologist
Signed (should also include Addendum Signed) : Electronically signed by the Radiologist
Discontinued: N/A for Radiology
Canceled: Order has been canceled and no charge will be posted
!Pending: Physician has ordered but nurses has not verified
!DC Pending: Physician has discontinued but nurse has not verified

NOTE: Pending Future ancillary orders from the clinic will show in Order Chronology with a status of
Temporary/Pending  until  they  are  released.  If  an  unreleased  future  order  is  selected,  a  message
stating "Unreleased Future hospital order not available here!" will appear.

Departments with OE Prefixes are listed individually (ex: EKG, Rehab, Dietary)
Incomplete: Order is outstanding
Completed: Procedure or Order is completed
Discontinued: Order has been discontinued and will not generate a new order
Canceled: Order has been canceled and no charge will be posted 
Not Transcribed: Order is complete, but report is not transcribed
Unsigned (should also include Addendum Unsigned): Transcription is not electronically signed
Signed (should also include Addendum Signed): Transcription has been signed
!Pending: Physician has ordered but nurses has not verified
!DC Pending: Physician has discontinued but nurse has not verified

NOTE: Pending Future ancillary orders from the clinic will show in Order Chronology with a status of
Temporary/Pending  until  they  are  released.  If  an  unreleased  future  order  is  selected,  a  message
stating "Unreleased Future hospital order not available here!" will appear.

Pharmacy
Temporary:  Medication  orders  placed  by  a  pharmacy  technician  or  nursing  show  up  as
temporary until verified by a pharmacist then they are active
Active: Active medication order
Discontinued: Medication order that has been discontinued
!Pending:  Medication orders  placed  by  physician (CPOE)  display  as  pending  until  verified  by
pharmacist then they are active
!DC Pending: Medication orders discontinued by physician (CPOE) display as dc pending until
verified by pharmacist then they are discontinued
Inactive: If an Active medication order purges, the status will change to Inactive

NOTE: The Administer  option on the task bar will  not be available for orders with  the  status  !DC



Order Chronology24

© 2024 TruBridge

Pending (orders pending discontinue). This !DC Pending status displays  if  a  discontinued  CPOE
order is pending i.e. unverified by either pharmacy or nursing. 

Nursing
Active: Nursing order is active
Discontinued: Nursing order is discontinued
Completed: Nursing order is complete
!DC Pending: Nursing order is discontinued pending verification by a nurse.

Pending Admit: Any of the above order types, Ancillary, Pharmacy or Nursing, will be placed into
a holding queue with a Pending Admit status if  orders  were  placed  via  Admission mode.  These
pending  admit  orders  (i.e.  admission orders)  will  remain  at  this  status  until  the  patient  is  either
admitted  to  the  hospital  via  Patient  Location  Maintenance,  at  which  time  the  orders  will  be
automatically released to  the hospital nursing  department  verification queue,  or  discharged  from
the  ED,  at  which time  the  orders  will  be  automatically  discontinued.  Please  see  the  Addressing

Admission Orders chapter  of this User Guide for more information regarding Admission Orders.

Provider EHR

Clinic Lab from Provider EHR
Not Collected: Order has not been collected
Collected: Order has been collected
Unverified: Order has been resulted, saved, but not completed
Completed: Resulted order has been completed and is ready to be reviewed
Pending Discontinue
Canceled:

Clinic Nursing 
Active: Nursing order is active
Discontinued: Nursing order is discontinued
Completed: Nursing order is complete

Pharmacy Clinic
Active: active medication order
Discontinued: medication order that has been discontinued
Inactive: If an Active medication order purges, the status will change to Inactive

Hospital Orders placed from Provider EHR 
Temporary/Pending:  All  Hospital  Orders  placed  from  a  Provider  EHR  clinic.  Once  the
Temporary  (Hospital)  Order  has  been  released  to  an  an  account,  the  status  will  follow  the
statuses of the hospital ancillary department. 
Discontinued:  This  indicates  a  temporary  (Hospital)  Order  that  has  been  canceled  from  the
Profile Listing or Census. 
Expired: This indicates a temporary (Hospital) Order  which has  reached  the  expiration date  in
Order Entry. Once the order is Expired, it will move from the Active to the All filter. 

NOTE:  Once Hospital  Orders  are  released  to  the  current  visit  or  new  visit,  the  Order  Status  will
follow the status as a routine ancillary hospital order.

10
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3.7 TruBridge EHR Hospital Order Detail

Select Web Client > Patient Chart > Order Chronology

Order Chronology

Pharmacy, Ancillary and Nursing order filters are available to limit the display in Order Chronology.

See the Filters  section for more information.

By  default,  active  orders  list  in reverse  chronological  order  by  by  Order  Date/Time.  The  All  radio
button may be selected to  view active, canceled, completed and/or discontinued orders. Select the
Active radio button to return to the active orders list.

The main display area for Order Chronology lists the following information:

Start Date/Time: This column displays the date and time an order was placed for unsigned orders
and the date and time the ordered was signed once that function has been performed by the
provider.

Description: This column displays the long or short description of the order as determined by the
item  master  setup.  Any  applicable  dose,  route  or  frequency  of  the  order  displays  after  the
description.

Status: This column displays the most recent status for the order based on order type.

Additional Info: If a transcription is attached to an order, the column will read 'Trans'.  If  a scanned
image has been attached to an order, the column will read 'Scan'.

Ordering Provider:  This column displays the name of  the ordering provider if  entered via  Order
Entry  or  nursing  order  entry  and  the  name  of  the  co-signing  provider  if  entered  by  a  mid-level
provider requiring a co-signer via Order Entry.

Order Type: 
CPOE: Physician entered orders
Written: Nursing entered written orders

15
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Department: Displays the department receiving the order. 

Select Web Client > Patient Chart > Order Chronology > Highlight Order > Order Detail

Order Detail

Order Detail  will  display  more  information about  the  selected  order.  See  previous  chapters  for
more information on Order Detail.
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Select Web Client > Patient Chart > Order Chronology > Select Order > Order Detail

Future Order Detail 

The following information is available from Order Detail:

Description: Displays the Item Description from the Item Master of the procedure ordered.

Item Number: Item Number of the order being placed from the Item Master.

Ordering Physician: Displays the ordering physician name.

Order  Date/Time/Initials:  Displays  the  date  and  time  the  order  was  placed  and  the  initials
associated with the user placing the order.

Schedule Date/Time: Displays the date and time the procedure is scheduled to be done.

Collect  Date/Time/Initials:  Displays  the  date  and  time  the  order  was  collected  and  the  initials
associated with the user collecting the order.

Expiration Date: Displays the expiration date. The expiration date will default to one year from the
order date unless manually changed during order entry.

Cancel Date/Time: Displays the date and time the order was canceled.
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Recurrence: Provides the recurrence data which was entered when the order was placed.

Sign Date/time: Displays the date and time the order was electronically signed by the provider.

Diagnosis: Displays the diagnosis entered from the registration of the Hospital Order.

OE Questions:  Displays any required questions answered or  any  additional information entered
during the ordering process.

Notes: Displays any notes entered from the registration of the Hospital Order.

Collection information may be documented on laboratory orders by selecting the Collect option from
the action bar. Once an order is collected the Collect option is not available.

NOTE: If there are multiple occurrence laboratory orders, the Collect option may not be accessed.

Collect/Receive allows for  the  entry  of  the  date,  time  and  initials  of  the  collection or  receipt  of

Ancillary orders. See Collecting & Receiving .

Results will bring up the results for the selected Ancillary order with the option to view the result in
PDF format by selecting Export. The Results button on clinic orders launches the CW5 resulting
screen.

Refresh will refresh the page and reflect any changes or new orders that have been placed since
accessing the screen. 

Associate Problem launches Problem List so the selected order can be associated to a problem.

Redirect  gives  the  user  the  ability  to  redirect  verbal,  phone  and  protocol  orders  to  different
physicians. An order can only be redirected if it has not been signed.

Order Req allows an order requisition for ancillary orders to  be printed for Thrive Provider EHR

patients when a printed copy is needed for an outside facility. See Print Order Requisition  for
further information. Unreleased Hospital Orders may be combined with clinic orders if necessary. 

Additional information on an order may be viewed by double-clicking an order or by single-clicking an
order and selecting Order Detail from the action bar. See the following sections on Ancillary  Order

Detail , Medication Order Detail  and Nursing Order Detail  for additional information on Order
Detail for each order type.

89

84

74 29 64
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Chapter 4 Medication Order Detail

To  display  the  Medication Order  Detail  screen for  one  or  more  orders,  highlight  the  order(s)  then
select Order Detail. Double-clicking an order will also display the order detail screen. Multiple order
types may be selected.

Select Web Client > Patient Chart > Order Chronology > Medication Order > Order Detail

Order Detail

The left-hand side of the Order Detail screen displays Order Information including:

Description: The description of the selected medication order displays.

Dose: Displays the ordered dose

Administer Amount: Displays the ordered units

Route: Displays the ordered route

Frequency: Displays the ordered frequency

Times: Displays due times for scheduled medications

Duration: Displays the maximum number of doses

Priority: Displays 'Routine' or 'Stat'

First Dose Date/Time: Displays the date and time of the first dose to be given if different from the
first scheduled date and time
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Start Date/Time: Displays the ordered start date and time

Stop Date/Time: Displays the ordered stop date and time

Indication: Lists the indication of use or reason drug is being administered. 

Instructions: Displays ordered instructions

Additional Information: Displays additional order entry information

Ordered: Displays the date and time the order was entered and the ordering provider name.

Entered:  Displays the date and time the order was entered and the provider  name or  employee
initials who entered the order.

Nursing Verified: Lists the date/time of nursing verification.

Pharmacy Verified: Requirements for the Verified date and time depends on the settings  in the
Chartlink table. The Verified time and initials will display when Pharmacy orders are required to be
acknowledged in the Chartlink Table. The Verified time will default to the order time and initials for
EDIS and TP EHR orders because they are automatically verified.

The right-hand side of the Order Detail screen displays documented Administrations. Administrations
display in reverse chronological order. To view comments or reasons documented, double-click the
administration. To  view assessments documented for an administration, select an administration,
then Assessment.
The documentation includes:

Date and Time of administration

Action; Given, Omitted or Discontinued

The employee who documented the administration 

An assessment icon displays if an assessment has been added. 

The following options are available from the action bar on Order Detail:

Action Bar

Reassessment: Used to document an assessment on an administered medication to a patient.

Select Web Client > Patient Chart > Order Chronology > Medication Order > Order Detail
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Order Detail

Highlight the medication from the administrations in Order Detail. Select Reassessment. 

Select Web Client > Patient Chart > Order Chronology > Medication Order >  Order Detail >  Select
Administered Medication > Assessment

Assessment

The current date and time will default but may be edited the date picker and time field
The assessment drop down is available for common assessments or select Other for free text. 
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NOTE:  New  Assessment  reasons  for  Order  Chronology  and  EMAR  may  be  added  from  Med
Assessment Options in the Nursing Administration Functions.

Amend: To amend an administered medication. 

Highlight the administered medication from the administrations in Order Detail. Select Amend. 
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Select Web Client > Patient Chart > Order Chronology > Medication Order >  Order Detail >  Select
Administration > Amend

Amend Medication Entry

Select  the  Amend Medication Reason from the  available  drop-down or  select  Other  for  free
text.
Select Update. 
Use  the  back  arrow  to  exit  and  the  administration  screen  will  display.  Make  the  necessary
corrections and select Update Pending. 
Use the back arrow to exit. To exit without saving, select the back arrow, then Yes.

NOTE: New amend reasons may be added from Med Assessment Options in Table Maintenance.

Remove: To remove an administration, select an administration, then select the Remove.  Select
the Amend Medication Reason, Update, then back arrow.

Print Label: Select this option to print a pharmacy label.

Drug  Info  and  Dose  Info  provides  additional  information  on  the  specified  medication  from
Micromedex® which may be viewed or printed.

Results:  Up  to  two  lab  orders  may  be  associated  with  a  medication.  If  the  orders  have  been
resulted on the patient, they may be viewed from this option. Select Results then the back arrow
to return to Order Detail.

Review Hx: If the order is marked as an antimicrobial medication, this will provide a review history
of:  Reviewer,  Review  Date/Time,  Outcome,  Comments  and  their  Status.   In  addition,
documented  Outcomes  can  be  removed  by  selecting  the  Remove  button.  This  is  for  the
Antimicrobial Stewardship Program.
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Medication Review History

Order Hx:  Provides history of the order. This tracks and monitors any changes to an order.

Redirect: Allows for redirecting the order to another provider's queue.

4.1 IV Order Detail

Order Detail for Intravenous medications has additional information including:

Select Web Client > Patient Chart > Order Chronology > IV Medication Order > Order Detail

Order Detail

Components: Displays the ordered components for the medication
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Select Web Client > Patient Chart > Order Chronology > IV Medication Order > Order Detail > Stop
Infusion

Infusion Stop

Infusion Stop/Infusion Start: Select this option to document a stop or start time for an IV fluid. If
a stop time is documented, the option will display Infusion Start.

Select  an  administration  from  Administrations  then  Infusion  Stop  or  Infusion  Start.  The
medication name and administration information display.
Enter the Date and Time if different from the current date and time. 
Enter a comment if applicable. 
Select Update to save and exit the Infusion Stop/Start screen, or select the back arrow  to exit
without saving.
To  review,  remove  or  amend  the  stop/start  time,  select  the  administration  from  the
Administrations then Assessment.
Select  Remove  to  remove  the  entry,  Amend  followed  by  Update  to  modify  the  entry  or  the
back arrow  to exit without saving.
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Select Web Client > Patient Chart > Order Chronology > IV Medication Order > Order Detail > Stop
Complete

Infusion Complete

Infusion Comp: Select this option to document that an IV infusion is complete.
Select an administration from  Administrations then Infusion Complete.  The medication name
and administration information display.
Enter the Date and Time if different from the current date and time. 
Enter a comment if applicable. 
Select Update to save and exit the Infusion Complete screen, or select the back arrow  to  exit
without saving.
To  review,  remove  or  amend  the  complete  time,  select  the  administration  from  the
Administrations then Assessment.
Select  Remove  to  remove  the  entry,  Amend  followed  by  Update  to  modify  the  entry  or  the
back arrow  to exit without saving.
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Select  Web  Client  >  Patient  Chart  >  Order Chronology >  IV Medication  Order  >  Order  Detail  >
Titrate

Displayed Titration Administration

Titrate:
Select  an  administration  from  Administrations  then  Titrate.  Documented  titration  options  will
display on the Medication Report.  Titration options  are  also  available  for  Diabetic  Record  IV
medications.
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Units available:

 
Units

Enter the Date and Time if different from the current date and time. 
Comment if applicable. 
Select Update to  save and exit the Titration screen,  or  select  the  back arrow  to  exit  without
saving.
To review, remove or amend the flow rate, select the administration from the Administrations
then Assessment.
Select  Remove  to  remove  the  entry,  Amend  followed  by  Update  to  modify  the  entry  or  the
back arrow  to exit without saving.

4.2 Order History

Order History tracks and monitors any changes made to a medication order. This includes any time
an order is renewed or discontinued from Order Entry or Verbal/Phone Nursing Order Entry.
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Select Web Client > Patient Chart > Order Chronology > Medication Order >  Order Detail >  Order
History

Pharmacy Order History

Select the Order History tab.

The Order History tab will contain the following columns: 

The Date and Time of the modification or action

A Description of the modification or action

The Original Value and the New Value

The Employee that made the change. 

For transferred orders it will include the account the orders were transferred from.

NOTE: Purged pharmacy orders will display the same screens as an active pharmacy order.
 

Original Order from the  action bar  displays  all  the  information from the  original  order.  Original
Order will only be available on orders placed through Order Entry, as well as verbal, phone,  and
protocol orders placed by nursing.
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Select Web Client > Patient Chart > Order Chronology > Medication Order >  Order Detail >  Order
History > Original Order

Order Detail - Original Order

The  Original  Order  screen  provides  all  the  information  from  the  origination  of  the  order  and  the
following:
 

Left pane includes the following information:
Drug Description: Provides a description of the medication.
Dose/Units: Displays the ordered dose/units. 
Route: Displays the ordered route.
Frequency: Displays the ordered frequency.
Times: This will display standard and non-standard times. This will also  include hours between
doses and days of week.  If there are no associated times, box will be blank.
Duration: Displays the maximum number of doses.
Priority: Displays the priority.
First Dose Date/Time: Displays the date and time of the first dose to be given if different from
the first scheduled date and time.
Start Date/Time: Displays the ordered start date and time.
Stop Date/Time: Displays the ordered stop date and time.
Indication: Displays the indication or particular use of the drug.
Instructions: Displays ordered instructions.
Additional Information: Displays any additional ordered information.
Ordered: Displays the date and time the order was entered and the ordering provider name.
Entered: Displays the date and time the order was entered and the provider name or employee
who entered the order.

Right pane includes the following:
Clinical Monitoring details will display in the right pane. Clinical monitoring is based on the NDC
number and is performed on all medication orders. If  one or more clinical monitoring checks are
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done the type of alert will display. The drug name and override reason will be displayed under the
alert type.

Bottom of the screen:
Signed and Cosigned provides the signature status of the order.

To  exit  the  Order  History  screen,  select  the  back arrow .  If  only  one  order  is  selected,  the  Order
Chronology main screen will display. If  multiple orders are selected, the  order  detail  screen for  the
next order will display.

NOTE:  Order  detail  fields  that  display  are  dependent  upon  the  type  of  order  placed.  The  above
figure is representative of only one order type.

With PCA orders, the protocol will appear for verbal and phone orders as follows in Order Detail -
Original Order.  See example below:

PCA Order Detail - Order History - Original Order

With Diabetic Record orders, verbal and phone orders with display as follows in Order Detail -
Original Order.  See example below:

 

Diabetic Record Order Detail - Order History - Original Order 
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4.3 Discontinue Pharmacy Orders

Discontinued  Pharmacy  orders  will  use  the  current  date/time  for  the  stop  date/time  of  the  existing
order. All orders may be discontinued including those that are pending  verification.  In states  where
Positive  ID  is  required  when discontinuing  a  medication order,  Thrive  will  prompt  with  Positive  ID
questions.

Pharmacy orders may  be  discontinued  by  a  physician if  the  order  is  at  a  !Pending status.  Active
orders which have been verified by  nursing,  and  pharmacy  orders  placed  by  nursing,  may  also  be
discontinued by the physician. 

NOTE: Nursing may not Discontinue an order at a !Pending status.

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

NOTE: If a nurse is discontinuing the medication, information regarding Order Type (Written, Phone,
Verbal  and  Protocol),  Ordering  Physician  and  Read  Back  must  be  documented.  The  admitting
physician's name will display in the ordering physician field; however, this may be changed. See the
Updated Order Entry user guide for more information.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Pending Order Review

3. From the Pending Order Review the following are available from the task bar:
Sign:  Allows  the  discontinue  process  to  be  electronically  signed  with  the  physician's
passphrase. 
Add Orders: Returns to the Order Entry application to add additional orders.
Edit:  The  Stop  Date/Time  is  the  only  field  accessible  for  edit.  This  allows  a  provider  to
discontinue pharmacy orders with a future date.  
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Remove: Removes the order as a Pending Order.
Clear All: Removes all orders displayed as Pending Orders.
Change Start/Schedule Date: Allows the Start or Schedule Date to be edited.
Address Clinical Monitoring: When selected, all Clinical Monitoring results will display, allowing
medication orders that require Clinical Monitoring overrides to be addressed.
Save to List: Saves to provider's order list.

4. Once the order is electronically signed the !Pending order status will change to Discontinued and
will be removed from the nursing verification queue. If  the order had been verified/acknowledged
by nursing, the verified order will change to  a status of  !DC Pending until verified/acknowledged
by nursing. The current time will be used as the Stop Date and Time.

Active Pharmacy orders may be discontinued by a nursing employee. 

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

NOTE: Nursing may not Discontinue an order at a !Pending status.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Order Type Selection

3. From the Order Type Selection, Order Type must be selected from the drop-down. 
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4. The Ordering Physician will display but may be edited from the magnify glass. 

NOTE: If  an active hospitalist is assigned to the patient, the Ordering Physician will  default  to  the
hospitalist on the Order Type Selection screen. If an active hospitalist is not assigned, then Thrive
will default to the attending physician.

5. Verbal and Telephone orders will require a Readback and the discontinued order will be sent to
the Electronic Signature queue. Protocol orders will also go to the Electronic Signature queue.

6. Once the order is processed by selecting Save, the status will update. The pharmacy order status
will change to Discontinued. The current time will be used as the Stop Date and Time. The last
given  dose  date  and  time  will  display  in  the  Additional  Info  column  of  the  Order  Chronology
screen.

4.4 Modify Orders

The Modify option allows the nurse or physician to  modify an existing non IV medication order with
an alternative medication.

NOTE: With the Medication Reconciliation application, an active medication will stay associated to a
home medication if modified in Order Chronology.

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight  the  non  IV  medication  order  and  select  Modify  from  the  action  bar.  The  status  will
change to Pending Modify. Multiple orders may be selected for modification.

2. Select Process.

NOTE: If a nurse is performing the modification, information regarding Order Type (Written, Phone,
Verbal  and  Protocol),  Ordering  Physician  and  Read  Back  must  be  documented.  The  admitting
physician's name will display in the ordering physician field; however, this may be changed. See the
Updated Order Entry user guide for more information.
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Select Web Client > Patient Chart > Order Chronology > Process

Alternative Medication Selection

3. The  Alternative  Medication  Selection  screen  displays  for  each  non  IV  medication  order  to  be
modified.  The  list  defaults  to  All  alternative  medication  types.  The  columns  contain  the
Description, Alternative Type and Match percentage. The selection may be filtered by: 

Exact  Match:  The match percentage  for  exact  matches  is  always  100  percent.  Exact  Match
medications have the same GFI Code.

Exact Match, Different Strength: The match percentage is always 100  percent,  but  provides
different strengths available for the medication. These medications have the same GCR Code.

Therapeutic Alternative: The match percentage  for  therapeutic  alternatives  is  determined  by
the UltiMedex Codes on the items. The match percentage must be 60% or greater.

NOTE: If  a medication order is being modified with the exact same medication  (same or  different
strength), duplicate therapy clinical monitoring checks should not run against the order item that is
being discontinued.

NOTE:  The  Alternative  Medication  selection  will  not  be  available  on  IV  medication  orders.  When
Process is selected on an IV medication, the original order will copy forward to the new order and a
discontinue order.

4. Select OK  to  continue the modification of  the  medication order.  The  following  options  are  also
available from the action bar:
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Formulary: Allows a search of the pharmacy formulary. The available search is a smart search.
 

Copy Forward and Discontinue: Allows for copying medication forward and discontinuing.

Previous: Proceeds to the next order if multiple orders are selected for modification.

Next: Proceeds to the previous order if multiple orders are selected for modification.

Add to Crosswalk: Allows user to add to crosswalk. 

Done:  Exits  the  modification process  with the  prompt,  "Meds  with  no  selection.  Do  you  still
want to exit?"

Select Web Client > Patient Chart > Order Chronology > Process

Pending Order Review

5. After  the  alternative  medication  has  been  selected,  the  Pending  Order  Review  will  display  the
original medication being discontinued and the alternative medication to be ordered. Modifications
may be made to the dose, route and frequency of the medication to be ordered. Medications may
be removed from Pending Orders on this screen.

To remove individual items from the Pending Orders area of the screen, the user may select the
item(s) and then select Remove from the action bar. To  remove all items, select  Clear All.  If
Clear All is selected, Thrive returns to the Order Entry application.
When there are orders present in the Pending Orders portion of  the screen, the Sign, Update,
Add Orders,  and  Clear All  options  will  become  available  on  the  action  bar.  Edit  Required,
Read Back,  Link,  Address  Clinical Monitoring,  Copy OE  Questions  will  be  available  when
applicable.
When a medication order is selected from the Pending Orders display, the Remove  and  Edit
options on the action bar will become available.

Remove will remove the individual item from the Pending Orders queue.
Edit will direct the user to the Order Edit screen. 

NOTE: Read Back will be available for Verbal and Telephone orders being modified by nursing.

The Start  or  Schedule  Date  is  controlled  by  the  Change Start/Schedule  Date  option on the
action bar. This option is always enabled and the field will always default to the current date and
time. When the option is selected from the action bar, the Start/Schedule Date may be selected
from  the  calendar  option  or  entered  manually.  The  Start/Schedule  Time  may  be  entered  in
military time.

NOTE: For more information on editing an order see the Order Entry user guide.
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Dose Calculator

Dose Calculator: The Dose Calculator may be used to calculate the administer dose and administer
amount  for  liquid  non-IV  medications  using  a  mg/kg  formula.  Please  refer  to  the  Pharmacy  User
Guide for more information.

NOTE: An item must be set up with a valid NDC and MG (in Other Units on Pharmacy Information
Page  1)  for  the  Dose  Calculator  to  be  enabled.  The  Dose  Calculator  may  not  be  utilized  with
combination medications.

Select Web Client >  Patient Chart >  Order Chronology >  Select  Medication  >  Modify >  Process  >
Order Type Selection > Edit > Dose Calculator

Dose Calculator screen

The Dose Calculator screen displays with the following:

Medication Name: This field displays the Item Master Description for the ordered medication.

Dose: Enter the formula in mg/kg that will be used to calculate the dose. The default unit is mg/kg/
DOSE if the frequency is X1 or PRN and mg/kg/day for all other frequencies.
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Frequency: This field will default to the frequency predefined on the item. Other options include:
The magnifying glass icon may be selected to choose from the frequency table.
The drop-down menu may be used to select one of the acceptable frequencies available on the
item. 

Concentration: This field displays the amount of medication per volume provided by Truven® and
is based on the NDC number on page 1 of Pharmacy Information.

Rounding Option: This field defaults to a whole number. Other options are one decimal (x.x) place
and two decimal (x.xx) places.

The Administer Dose and Administer Amount fields will display the calculated dosage/unit of the
medication.

If  the  Administer  Amount  is  less  than  zero,  a  message  will  display,  "Administer  amount  must  be
greater than 0."  In this case, the Rounding Option may be adjusted to display more digits to the right
of the decimal point.

The Override Administer Dose field defaults to  blank and may be edited to  enter a different dose
from the  calculated  Administer  Dose  field  above.  The  dose  value  may  be  entered  in MG  with  the
format xxxxx.xxxx in numeric characters.

The Formulas section will display the formula that is being used to  calculate the dose. The Formula
box will change based on the selected units from the drop-down.

If the units selected are mg/kg/day:

Dose(mg/kg/day) x Weight
(kg)

Administer Dose (MG)
=

----------------------------------------
----

Frequency

Dose(mg/kg/day) x Weight
(kg)

Administer Amount (ML)
=

----------------------------------------
----

Concentration  (mg/ml)  x
Frequency
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If the units selected are mg/kg/DOSE:

Administer Dose (MG)
=

Dose(mg/kg/DOSE) x
Weight (kg)

Dose(mg/kg/DOSE) x
Weight (kg)

Administer Amount (ML)
=

----------------------------------------
----

Concentration (mg/ml)
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4.5 Administer EDIS

Thrive's EDIS application allows medications to be administered via Order Chronology. 

Select  Web Client > Patient Chart > Order Chronology 

Order Chronology

To document an administration, select the active medication order then select Administer from the
action bar. Multiple medication orders may be selected. 

NOTE: The Administer option will not be available unless one or more medications are selected for
administration and the user has the Administer Medication behavior control set to Allow in Identity
Management.

If  a  patient  has  been  discharged  from  the  Emergency  Department,  the  Administer  option  will  be
available for active medication orders if  the medication's Scheduled Date and Time falls between
the Admit Date and Time and the Discharge Date and Time that has been entered in the patient's ER
Log. The patient's ER Log will automatically update with the Admit Date and Time and the Discharge
Date  and  Time  when  the  patient  is  admitted  and  discharged  respectively  from  the  Emergency
Department by either the Discharge or Admit to Hospital options.

NOTE: The Administer  option on the task bar will  not be available for orders with  the  status  !DC
Pending (orders pending discontinue). This !DC Pending status displays  if  a  discontinued  CPOE
order is pending i.e. unverified by either pharmacy or nursing. EDIS orders are auto-verified.

NOTE:  If Medication Verification is enabled for the EDIS department, the Med Verify process may
be initiated when administering. For more information, see the EMAR Med Verify User Guide.
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Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer 

Medication Administration 

The following options display and are available for documentation:

Medication: Displays the medication description for the ordered medication. 

Action: Give is the default action selected. If  this administration is going to  be given, this option
does  not  need  to  be  addressed.  If  the  administration is  not  going  to  be  given,  select  the  radio
button  for  Omit  or  Discontinue.  An  omission  reason  must  be  documented  when  omitting  an
administration. See 'Reason (Omit)' below for additional information.

Administered Time: This field displays the date and time the action will be documented as being
performed.  Select  Change Date/Time  to  back-time  the  data  to  be  documented.  Use  the  Date
Picker to select the date and key the time in the field provided. Select Save, then the back arrow
to update. To exit without saving, select the back arrow , then Yes. 

Scheduled Time: If the medication being administered is a scheduled medication, this drop-down
box will display the scheduled date/time closest to the date and time displayed in the Administered
Time field. If the scheduled date/time displayed is correct, no action needs to be taken.

Dose: This field displays the dose entered via order entry. The dose field may be modified using
the  keyboard.  If  the  dose  is  modified,  a  prompt  may  be  received  based  on  POC  Control
Maintenance setup: 'The ordered dose has been changed'. Select OK to  return to  the Medication
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Administration screen. The original dose will display in red to the right of the Dose field if  the dose
has been modified.

Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer > Edit Dose

Medication Administration

Unit:  This field displays the unit entered  during  order  entry.  The  unit  may  be  modified  using  the
drop-down option if necessary.

Route: Displays the ordered route.

Site: This option allows for the selection of a specific administration site (only available for certain
routes such as IM, SubQ and IV).

Instructions:  This  field  displays  instructions  entered  during  order  entry.  This  field  may  not  be
modified.

Comment: Select this field to key a comment up to 20 characters long.

Reason (PRN): This option is available for medications with a PRN frequency. Select the drop-
down box to display a list of the facility-defined reasons in the Reason table. Select the reason or
choose  Other  to  key  a  reason.  The  Reason  field  is  "sticky"  meaning  the  selected  reason  will
display  for  subsequent  administrations,  but  the  field  may  be  modified  as  needed.  This  field  is
required  for  PRN  medications.  If  the  user  attempts  to  update/save  this  administration  without
selecting a reason, the following alert displays: "Required fields: Reason."  Select OK  to  return to
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Medication Administration screen. "Reason" will display in red font and a red asterisk will display
to the right of the drop-down box. Select a reason to continue.

Reason (Omit): This option is available for medications when Omit is the selected action. Select
the drop-down box to display a list of the facility-defined omit reasons in the Omit Reason table.
Select  the  reason  or  choose  Other  to  key  a  reason.  This  field  is  required  when  omitting  a
medication administration. If the user attempts to update/save this administration without selecting
an  omit  reason,  the  following  prompt  displays:  'Required  fields:  Reason'.  (See  figure  above.)
Select OK to return to Medication Administration screen. 'Reason' will display in red font and a red
asterisk will display to the right of the drop-down box. Select an omit reason to continue.

Pain F/S: This functionality is for Point of Care reports only.

NOTE:  Medication administration fields that display are dependent upon  the  type  of  order  placed.
The above figure is representative of only one order type.

The  Order  Detail  screen   may  be  displayed  by  selecting  Detail,  and  associated  results  may  be
displayed by selecting Results.

To  save  the  administration documentation,  select  Update  Pending,  then the  back arrow .  To  exit
without  saving,  select  the  back  arrow ,  then  Yes.  If  only  one  order  was  selected,  the  Order
Chronology main screen will display. If  multiple orders were selected, the  administration screen for
the next order will display.

NOTE: The Acetaminophen option is  only  available  if  the  medication  has  Acetaminophen  in  the
ingredients.

IV Medication

To document an intravenous administration:

1. Select the active medication order. 

2. Select Administer from the action bar. Multiple medication orders may be selected. The Infusion
Start time will begin.

3. Select Infusion Complete when the infusion is finished.

NOTE:  If  the infusion is stopped at any time during the administration, select Infusion Stop.  This
provides an accurate infusion time for the infused medication.



Order Chronology54

© 2024 TruBridge

Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer 

 IV Administration

Medication: This field displays the description of the selected medication order.

Action: Select Give, Omit or Discontinue as it applies to the current administration.

Administered Time: The system defaults to the current and date and time. Select Change Date/
Time to back-time the data to be documented. Use the Date Picker to select the date and key the
time in the field  provided.  Select  Save,  then the  back arrow  to  update.  To  exit  without  saving,
select the back arrow , then Yes. 

Scheduled  Time:  This  drop-down  displays  the  scheduled  date  and  time  to  which  this
administration  will  be  associated.  Select  the  correct  date  and  time  from  the  drop-down  if
necessary.

Dose: This field displays the ordered dose and is required for IV medications. The field may be
modified if necessary.  

Unit:  This  drop-down displays  the  ordered  unit(s).  The  unit(s)  may  be  modified  using  the  drop-
down option if necessary.

Route: This field displays the ordered route predetermined, intravenous (IV) .

Site: This drop-down allows for the selection of a specific administration site and is required for IV
administrations. 

Instructions: This field displays instructions added during order entry.
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Comment: This may be used to document an additional comment and is optional.

Reason: This drop-down is used to document an administration reason for PRN medications and
is required for PRN administrations.

Immunizations

Specific items may be designated as vaccinations in setup. When administering a vaccine, additional
fields/options  will  be  available  on  the  Medication  Administration  screen  to  document  vaccine  lot
information. 

Select Web Client > Patient Chart > Order Chronology > Medication Order >Administer

Medication Administration

CVX  Code:  If  multiple  CVX  Codes  are  mapped  to  the  CPT  Code  associated  with  the  vaccine
being administered, the applicable CVX Code may be selected from this drop-down. This field is
not required. 

Lot Number:  The Lot Number  must  be  entered  in order  to  complete  medication administration.
UNKNOWN may be entered in place of the Lot Number. If  the user attempts to  update/save this
administration without entering a Lot Number, the following prompt displays: 'Required fields: Lot
Number'. Select OK to return to Medication Administration screen. 'Lot Number' will display in red
font and a red astrerick will display to the right of the text box. Enter a Lot Number to continue.
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Lot  Expiration:  The  Lot  Expiration  Date  (MMDDYYYY)  must  be  entered  in  order  to  complete
medication administration. The date may be keyed or the Date Picker may be used to  select the
date. If the user attempts to update/save this administration without entering a Lot Expiration Date,
the  following  prompt  displays:  'Required  fields:  Lot  Expiration  Date'.  Select  OK  to  return  to
Medication Administration screen. 'Lot Expiration Date' will display in red font and a red  asterisk
will display to the right of the text box. Enter a Lot Expiration Date to continue.

Vaccine for Children Eligibility: If applicable, select the patient's VFC Status from this drop-down.

Publicly Supplied?:  If  applicable,  select  the  check box to  denote  that  the  vaccine  was  publicly
supplied.

Vaccine Information Statement Reviewed?: If applicable, select the check box to document that
the Vaccine Information Statement was reviewed with the patient and enter the review date in the
text box provided. The Date Picker may be used to enter the date.

Vaccine  Information  Statement  Version  Date:  If  applicable,  enter  the  version  date
(MMDDYYYY) of  the Vaccine Information Statement used for  review with the  patient.  The  Date
Picker may be used to select the date.

Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer

Medication Administration

If  vaccine groups have been associated to  the selected vaccine, the VIS information entered on
the  Medication  Administration  screen  will  be  applied  to  each  vaccine  group.  To  address  the
vaccine groups individually, select Group VIS from the action bar. 
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Select  Web  Client  >  Patient  Chart  >  Order  Chronology  >  Medication  Order  >  Administer  >  VIS
Group

Group VIS

Select  the  Vaccine  Group  from  the  drop-down  and  document  the  VIS  information  as  noted
above. Select the back arrow  to  exit without saving. Select Save to  save  and  exit.  Repeat  this
process for each group.
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4.6 AdministerThrive Provider EHR

The Thrive Provider EHR  application allows medications to be administered via Order Chronology. 

Select  Web Client > Patient Chart > Order Chronology 

Order Chronology Administer

To document an administration, select the active medication order then select Administer from the
action bar. Multiple medication orders may be selected.

NOTE: The Administer option will not be available unless one or more medications are selected for
administration and the user has the Administer Medication behavior control set to Allow in Identity
Management.

NOTE:  If Medication Verification is enabled for the clinic, the Med Verify process may be initiated
when administering.

NOTE: The Administer  option on the task bar will  not be available for orders with  the  status  !DC
Pending (orders pending discontinue). This !DC Pending status displays  if  a  discontinued  CPOE
order is pending i.e. unverified by either pharmacy or nursing. TP EHR orders are auto-verified.
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Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer

Medication Administration

The following options display and are available for documentation:

Medication: Displays the medication description for the ordered medication. 

Action: Give is the default action selected. If  this administration is going to  be given, this option
does  not  need  to  be  addressed.  If  the  administration is  not  going  to  be  given,  select  the  radio
button  for  Omit  or  Discontinue.  An  omission  reason  must  be  documented  when  omitting  an
administration. See 'Reason (Omit)' below for additional information.

Administered Time: This field displays the date and time the action will be documented as being
performed.  Select  Change Date/Time  to  back-time  the  data  to  be  documented.  Use  the  Date
Picker to select the date and key the time in the field provided. Select Save, then the back arrow
to update. To exit without saving, select the back arrow , then Yes. 

Scheduled Time: If the medication being administered is a scheduled medication, this drop-down
box will display the scheduled date/time closest to the date and time displayed in the Administered
Time field. If the scheduled date/time displayed is correct, no action needs to be taken.

Dose:  This  field  displays  the  dose  entered  during  order  entry.  The  dose  field  may  be  modified
using the keyboard. If  the  dose  is  modified,  a  prompt  may  be  received  based  on POC  Control
Maintenance setup: 'The ordered dose has been changed'. Select OK to  return to  the Medication
Administration screen. The original dose will display in red to the right of the Dose field if  the dose
has been modified.
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Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer > Edit Dose

Medication Administration

Dose: This field displays the dose.

Route: Displays the ordered route.

Site: This option allows for the selection of a specific administration site (only available for certain
routes such as IM, SubQ and IV).

Instructions:  This  field  displays  instructions  entered  during  order  entry.  This  field  may  not  be
modified.

Comment: Select this field to key a comment up to 20 characters long.

Reason (Omit): This option is available for medications when Omit is the selected action. Select
the drop-down box to display a list of the facility-defined omit reasons in the Omit Reason table.
Select  the  reason  or  choose  Other  to  key  a  reason.  This  field  is  required  when  omitting  a
medication administration. If the user attempts to update/save this administration without selecting
an  omit  reason,  the  following  prompt  displays:  'Required  fields:  Reason'.  (See  figure  above.)
Select OK to return to Medication Administration screen. 'Reason' will display in red font and a red
asterisk will display to the right of the drop-down box. Select an omit reason to continue.

Pain F/S: This functionality is for Point of Care reports only.

Lot  Number:  The  Lot  Number  may  be  entered  in order  to  complete  medication  administration.
This is an optional field for all medications being administered to  clinic visit patients in the Thrive
Provider EHR application. UNKNOWN may be entered in place of the Lot Number. 
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Lot  Expiration:  The  Lot  Expiration  Date  (MMDDYYYY)  may  be  entered  in  order  to  complete
medication administration. The date may be keyed or the Date Picker may be used to  select the
date. This is an optional field for all medications being administered to  clinic  visit  patients  in the
Thrive Provider EHR application. 

NOTE:  Medication administration fields that display are dependent upon  the  type  of  order  placed.
The above figure is representative of only one order type.

The  Order  Detail  screen  may  be  displayed  by  selecting  Detail,  and  associated  results  may  be
displayed by selecting Results.

To  save  the  administration documentation,  select  Update  Pending,  then the  back arrow .  To  exit
without  saving,  select  the  back  arrow ,  then  Yes.  If  only  one  order  was  selected,  the  Order
Chronology main screen will display. If  multiple orders were selected, the  administration screen for
the next order will display.

NOTE: The Acetaminophen option is  only  available  if  the  medication  has  Acetaminophen  in  the
ingredients.

Immunizations

Specific items may be designated as vaccinations in setup. When administering a vaccine, additional
fields/options  will  be  available  on  the  Medication  Administration  screen  to  document  vaccine  lot
information. 

Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer

Medication Administration
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CVX  Code:  If  multiple  CVX  Codes  are  mapped  to  the  CPT  Code  associated  with  the  vaccine
being administered, the applicable CVX Code may be selected from this drop-down. This field is
not required. 

Lot Number:  The Lot Number  must  be  entered  in order  to  complete  medication administration.
UNKNOWN may be entered in place of the Lot Number. If  the user attempts to  update/save this
administration without entering a Lot Number, the following prompt displays: 'Required fields: Lot
Number'. Select OK to return to Medication Administration screen. 'Lot Number' will display in red
font and a red asterisk will display to the right of the text box. Enter a Lot Number to continue.

Lot  Expiration:  The  Lot  Expiration  Date  (MMDDYYYY)  must  be  entered  in  order  to  complete
medication administration. The date may be keyed or the Date Picker may be used to  select the
date. If the user attempts to update/save this administration without entering a Lot Expiration Date,
the  following  prompt  displays:  'Required  fields:  Lot  Expiration  Date'.  Select  OK  to  return  to
Medication Administration screen. 'Lot Expiration Date' will display in red font and a red  asterisk
will display to the right of the text box. Enter a Lot Expiration Date to continue.

Vaccine for Children Eligibility: If applicable, select the patient's VFC Status from this drop-down.

Publicly Supplied?:  If  applicable,  select  the  check box to  denote  that  the  vaccine  was  publicly
supplied.

Vaccine Information Statement Reviewed?: If applicable, select the check box to document that
the Vaccine Information Statement was reviewed with the patient and enter the review date in the
text box provided. The Date Picker may be used to enter the date.

Vaccine  Information  Statement  Version  Date:  If  applicable,  enter  the  version  date
(MMDDYYYY) of  the Vaccine Information Statement used for  review with the  patient.  The  Date
Picker may be used to select the date.
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Select Web Client > Patient Chart > Order Chronology > Medication Order > Administer

Medication Administration

If  vaccine groups have been associated to the selected vaccine, the VIS information entered on the
Medication Administration  screen  will  be  applied  to  each  vaccine  group.  To  address  the  vaccine
groups individually, select Group VIS from the action bar. 

Select  Web  Client  >  Patient  Chart  >  Order  Chronology  >  Medication  Order  >  Administer  >  VIS
Group

Group VIS

Select the Vaccine Group from the drop-down and document the VIS information as noted above.
Select the back arrow  to exit without saving. Select Save to save and exit. Repeat this process for
each group.
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Chapter 5 Nursing Order Detail

To display the Nursing Order Detail screen for one or more orders, highlight the order(s) and select
Order Detail.  Double-clicking an order will also  display the order detail screen. Multiple order types
may be selected.

Select Web Client > Patient Chart > Order Chronology > Nursing Order > Order Detail

Nursing Order Detail

The left-hand side of the Nursing Order Detail screen displays Order Information including:

Displays  the  description  of  the  selected  nursing  order.  This  area  will  display  three  lines  (225
characters total) of a nursing order.

Category: Displays the setup category used to build the order

Status: Displays the last action taken on the nursing order
VERIFIED: The order has been entered, but no action has been taken.
PERFORMED: The order has been performed but is not complete.
OTHER: If a status is entered using the other option, the status will display as entered.
COMPLETED: This status displays for completed nursing orders.

Associated  Problems:  Not  available  for  use  via  EDIS  or  Thrive  Provider  EHR.  Nursing
interventions may have an associated problem. This is now enabled if  the patient has a problem
on the Problem List via the flow charts.

Ordered: Displays the date and time the order was entered and the ordering provider

Entered:  Displays the date  and  time  the  order  was  entered  and  the  staff  member/provider  who
entered the order

Acknowledged: Orders are automatically acknowledged via EDIS and Thrive Provider EHR.

Verified: Orders are automatically verified via EDIS and Thrive Provider EHR.

Signed: Displays the date and time the order was signed
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Cosigned: Displays the date and time the order was cosigned if required

The right-hand  side  of  the  Nursing  Order  Detail  screen displays  Actions  documented  including  the
date  and  time,  the  employee  who  documented  the  action,  the  action  description  and  comments
entered if applicable. Actions display in reverse chronological order.

To document an action, select Add Action.

Select Web Client > Patient Chart > Order Chronology > Nursing Order > View > Add Action

Nursing Order Action

The top-half of the Nursing Order Action screen displays order information including:

Description: Displays the description of the selected nursing order. Up to three lines of the nursing
order will display or 225 total.

Category: Displays the setup category used to build the order

Status: Displays the last action taken on the nursing order
VERIFIED: The order has been entered, but no action has been taken.
PERFORMED: The order has been performed but is not complete.
OTHER: If a status is entered using the other option, the status will display as entered.
COMPLETED: This status displays for completed nursing orders.

Associated  Problems:  Not  available  for  use  via  ED  or  Thrive  Provider  EHR.  Nursing
interventions may have an associated problem. This is now enabled if  the patient has a problem
on the Problem List via the flow charts.

The bottom-half of the Nursing Order Action screen displays the data to be updated including:

Action  Date:  The  system  defaults  to  the  current  date  and  time.  Select  Change  Date/Time  to
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back-time the data to be documented. Use the Date Picker to select the date and key the time in
the field provided. Select Save, then the back arrow  to update. To exit without saving, select the
back arrow , then Yes.

Select Performed, Complete, Patient Refused or Other. If Other is selected, key the status in the
field provided. This documentation will print to Patient Progress Notes and Nursing Order Report.

Comment: Key a comment in the fields provided if applicable.

Select  Update,  then  the  back  arrow  to  save  the  status.  To  exit  without  saving,  select  the  back
arrow , then Yes.

To  amend an action, select the action,  then Amend.  The Nursing Order Action screen displays.
Make  the  necessary  corrections,  select  Update,  then  the  back  arrow  to  exit.  To  exit  without
saving, select the back arrow , then Yes.

To remove an action, select the action, then Remove Action.

To exit the Nursing Order Detail screen, select the back arrow .  If  only one order is selected, the
Order Chronology main screen will display. If  multiple orders are selected, the order detail screen
for the next order will display.

NOTE:  Thrive  will  filter  by  order  date/time  of  a  Nursing  and/or  Diet  order  documented  in  Order
Chronology, up until the order has been Discontinued/Completed.
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5.1 Associate Problem

In Order Detail if the user chooses Associate Problem, an Order Chronology intervention can be
associated with a Problem on the Problem List via flow charts.

Select Web Client > Patient Chart > Order Chronology > Nursing Order > Order Detail >  Associate
Problem

Associated Problem

Select the problem and Update or double click the problem to associate.
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5.2 Diet Consumption

Diet consumption may be documented in Order Chronology using the Percent Consumed option.  If
a diet order has been canceled or discontinued, this option will be inactive. In addition, this option will
be disabled if the diet is set to start at a future date/time. After documentation is completed, it will be
visible in Order Detail. 

Select Web Client >  Patient Chart >  Order Chronology >  Nursing Order >  Order Detail  >  Percent
Consumed

Diet Consumption

Diet:  Type of diet including Start Meal and Start Date.

Date/Time: Date and time may be entered.

Percent Consumed: Percentage of meal consumed may be documented. Percentages are 0%,
25%, 75% or 100%. However, other amounts may be entered into the blank box .

Comment: A comment may be documented. The comment lines may contain 76 characters per
line.

Select Update to update the information.
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5.3 Discontinue Nursing Orders

Nursing orders may be discontinued by a physician if the CPOE order is at a !Pending status. Active
orders  which  have  been  verified  by  nursing  and  nursing  orders  placed  by  nursing  may  also  be
discontinued by the physician. 

NOTE: Nursing may not Discontinue an order at a !Pending status.

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Pending Order Review

3. From the Pending Order Review, the following are available from the task bar:
Sign:  Allows  the  discontinue  process  to  be  electronically  signed  with  the  physician's
passphrase. 
Add Orders: Returns to the Order Entry application to add additional orders.
Edit: Not applicable for Nursing Orders.
Edit Required:  
Remove: Removes the order as a Pending Order.
Clear All: Removes all orders displayed as Pending Orders.
Change Start/Schedule Date: Allows the Start or Schedule Date to be edited.
Address Clinical Monitoring: Not applicable for Nursing Order
Save to List:  Allows for saving to list or set.

4. Once the  order  is  electronically  signed,  the  !Pending order  status  will  change  to  Discontinued
and  will  be  removed  from  the  nursing  verification  queue.  If  the  order  had  been  verified/
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acknowledged by nursing, the verified order will change to a status of  !DC Pending until verified/
acknowledged by nursing. The current time will be used as the discontinue date and time.

Active Nursing orders placed may be discontinued by a nursing employee. 

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Order Type Selection

3. From the Order Type Selection the Order Type must be selected from the drop-down. 

4. The Ordering Physician will display but may be edited from the magnify glass. 

5. Verbal and Telephone orders will require a Readback and the discontinued order will be sent to
the Electronic Signature queue. Protocol orders will also go to the Electronic Signature queue.
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6. Once the order is processed by selecting Save, the status will update. The nursing orders status
will change to Discontinued. The current time will be used as the discontinue date and time.

When verbal, phone or protocol nursing and ancillary orders are discontinued, the order wil be sent to
the physician's e-sign queue to be signed. In addition, a Verbal/Phone/Protocol Order sheet will print,
if setup to do so, and will print to the Physician Entered Orders Report (PEOR). 
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Chapter 6 Nursing Order Trigger for CCDA and Referral/Transition
of Care

Launch points for Patient Medical Summaries and Referral/Transition of Care may be added to
nursing orders in Order Chronology. The CCDA Transition of Care - Outbound and CCDA Referral -
Outbound will launch CCDA Transition of Care screens. CCDA Evaluate for Post Acute Placement
will launch the Patient Medical Summaries screen. Setup for this to occur must be accomplished in
the nursing orders table. See the Table Maintenance - Clinical User Guide for nursing order setup.

Select Web Client > Patient Chart > Order Chronology > Nursing Order

Order Detail

CCDA Transition of Care - Outbound and CCDA Referral - Outbound will open the Patient Referral/
Transition of Care screen. See screenshot below.  In addition, Order Detail may be accessed from
this screen.

Select Web Client > Patient Chart > Order Chronology > Nursing Order

Patient Referral/Transition of Care

CCDA Evaluate for Post Acute Treatment will open the Patient Medical Summaries screen. See
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screenshot below. In addition, Order Detail may be accessed from this screen.

Select Web Client > Patient Chart > Order Chronology > Nursing Order

Patient Medical Summaries
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Chapter 7 Ancillary Order Detail

To display the Ancillary Order Detail screen for one or more orders, highlight the order(s) then select
Order Detail. Double-clicking an order will also display the order detail screen. Multiple order types
may be selected. 

Select Web Client > Patient Chart > Order Chronology > Ancillary Order > Order Detail

Order Detail

The Action Bar includes the following:

Select the back arrow  to exit to the main Order Chronology screen.

Collect/Receive: Allows for collecting and receiving orders. 

Results:  Only displays for clinic  and  EDIS  patients.  Select  Results  to  view the  result  report  in
PDF format.  The  Results  option on clinic  orders  launches  the  CW5  resulting  screen.  For  more

information on resulting in Order Chronology, see Resulting .

More Information: Gives more descriptive clinical information resources.

Original Order: This option is only enabled for verbal, phone, protocol and Order Entry orders and
displays the parent Original Order.

Future Order History: This option is enabled for ancillary orders if  the order originated as a clinic
future order. This launches the user to Future Orders Detail screen.

Redirect: To redirect the order to another provider.

The left side of the Order Detail screen displays Order Information including:

Order Information: Displays the description of the selected ancillary order

91
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Frequency: Displays the frequency ordered.

Quantity: Displays the charge quantity ordered.

Duration: Displays the number of times to perform the order.

Days: Displays days to perform the order.

Questions: Displays Order Entry Questions/Answers.

Send Report To: Displays provider selected for report distribution.

Ordered: Displays the date and time the order was ordered and the ordering provider.

Entered: Displays the date and time the order was entered and the staff member who entered the
order.

Nurse Verified: Displays the nurse that verified the order.

Ancillary Verified: Orders are automatically verified via ED and Thrive Provider EHR.

The right side of the screen includes the following options in Order History:

Sort by:  Collected Date/Time;  Completed Date/Time;  Received Date/Time;  Resulted Date/
Time. In addition, sorting can be done by Ascending or Descending order. Thrive will default to
Sort By Scheduled Date/Time and Descending order.

Scheduled: Displays scheduled date and Routine or Stat.

Order#: Displays the order number.

Review: Allows for order review. Icons include: Result (potion bottle icon), Attachment (paperclip
icon),  PACS  image  (x-ray  icon),  Transcription  (paper  icon).  If  you  hover  over  the  icon,  the
description of the icon will appear.

Collected: Displays date and time the order was collected and initials of the staff who collected.

Sign Trans: Displays the date and time.

Status: Displays the status of the order.

Received: Displays date and time order was received and initials of staff who received.

Discontinued: Displays date and time order was discontinued and staff who discontinued.

Completed:  Displays date and time order was completed and staff who completed.

Canceled: Displays date and time order was canceled and staff who canceled. 
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Resulted: Displays date and time order was resulted and staff who resulted.

Cancel Reason: Displays cancel reason chosen.

At the bottom of the screen, the following displays:

Sign: Displays signed signature.

Cosign: Displays the date and time the order was cosigned if required.

NOTE: The charge point of ancillary items may be set to Charge at Collect, Charge at Order Entry
or Charge at Completion. This is determined by the setup on page 2 of Order Entry Information of
each item. If this field is blank the charge point will be determined by the Chg at  Order Time field
on page 1 of the Department Maintenance Table.

7.1 Collect/Receive

Collect/Receive  will  allow  the  user  to  enter  collection  and  receiving  information  for  laboratory
orders. 

This  option may  be  used  by  nursing  to  enter  the  collection date,  time  and  employee  initials  on
orders that  are  required  to  be  collected  by  nursing,  such as  urine  or  wound  cultures.  Orders  on
items that are set up to be collected by nursing are not sent to the performing ancillary department
until they are collected.

Select Web Client > Patient Chart > Order Chronology > Select Laboratory Test > Collect/Receive

Collect and Receive

The following information is available on the Collect and Receive Date Entry screen:
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Name of lab test and order number
Collect Date allows user to choose the date from the date picker or type in a date.
Collect Time allows user to type in a collect time.
Collect Initials allows user to enter their initials. Enter a period (.) and enter to automatically fulfill
with the user initials.
Receive Date allows for user to enter the date received.
Receive Time allows user to enter the receive time.
Receive  Initials  allows  user  to  enter  the  receive  initials.  Enter  a  period  (.)  and  enter  to
automatically fulfill with the user initials.

NOTE:  Lab labels will print if an item has been collected regardless of scheduled date and time.
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7.2 Discontinue Ancillary Orders

Ancillary orders may be discontinued by a physician if  the Order Entry order is at a !Pending status.
Incomplete orders which have been verified by nursing, and ancillary orders placed by nursing, may
also be discontinued by the physician. 

NOTE: Nursing may not Discontinue an order at !Pending status.

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Pending Order Review

3. From the Pending Order Review, the following are available from the task bar:
Sign:  Allows  the  discontinue  process  to  be  electronically  signed  with  the  physician's
passphrase. 
Add Orders: Returns to the Order Entry application to add additional orders.
Edit: Not applicable for Ancillary Orders.
Remove: Removes the order at a Pending Order.
Clear All: Removes all orders displayed as Pending Orders.
Change Start/Schedule Date: Allows the Start or Schedule Date to be edited.
Address Clinical Monitoring: Not applicable for Ancillary Order

4. Once the order is electronically signed the !Pending order status will change to Discontinued and
will be removed from the nursing verification queue. If  the order had been verified/acknowledged
by nursing the verified order will change to a status of !DC Pending until verified/acknowledged by
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nursing. The current time will be used as the discontinue date and time.

Incomplete Ancillary orders may be discontinued by a nursing employee.

Select Web Client > Patient Chart > Order Chronology

Order Chronology

1. Highlight the order and select Discontinue from the action bar. The status will change to Pending
Discontinue. 

2. Select Process.

NOTE: Nursing may not Discontinue an order at a !Pending status.

Select Web Client > Patient Chart > Order Chronology > Discontinue > Process

Order Type Selection

3. From the Order Type Selection, Order Type must be selected from the drop-down. 

4. The Ordering Physician will display but may be edited from the magnify glass. 

5. Verbal and Telephone orders will require a Readback and the discontinued order will be sent to
the Electronic Signature queue. Protocol orders will also go to the Electronic Signature queue.

6. Once the order is processed by selecting Save, the status will update. The ancillary orders status
will change to Canceled. The current time will be used as the discontinue date and time.
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Select  Web  Client  >  Patient  Chart  >  Order  Chronology  >  Discontinue  >  Process  >  Order  Cancel
Reason

Order Cancel Reason

After selecting the Order Type, nursing has the ability to apply a cancel reason in Order Chronology
when discontinuing  an  ancillary  order.  A  prompt  will  display  to  select  a  cancel  reason  based  on
location and if "Prompt for cancel reason" is selected in Department Table, page 4.

When verbal, phone or protocol nursing and ancillary orders are discontinued, the order will be sent
to  the physician's e-sign queue to  be signed. In addition,  a  Verbal/Phone/Protocol Order  sheet  will
print, if setup to do so, and will print to the Physician Entered Orders Report (PEOR).  
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When discontinuing frequency ancillary orders, the following screen will display:

Discontinue/Cancel Ancillary Frequency Order

Users have the ability to Discontinue Series which will discontinue the parent order along with any
child orders that have not been completed. The other option is Cancel Selected item(s). This option
is disabled until one or more child orders have been selected from the list. When the option is
selected, Thrive will take users to the Pending Orders Review screen. Users must have the Behavior
Control for Discontinue Series for Ancillary Orders. This behavior is not a default behavior.  

NOTE: If the parent order has reached its charge point or is Complete, an individual test in the
series or the entire series may be canceled in Order Chronology.

After discontinuing a series, the Pending Order Review screen will display.

Pending Order Review for Canceling Series of Ancillary Orders

In the Pending Orders Review screen, the initial scheduled date and time of the order(s) will appear
before the Stop Date/Time.  

After updating, a cancel order reason must be documented as shown earlier in this chapter.
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7.3 Editing of Order Entry Questions

Order Entry Questions may be edited in Order Chronology.

Select Web Client > Patient Chart > Order Chronology > Ancillary Order Detail 

OE Questions

The Order Entry Questions edit screen will open allowing the user to edit Order Entry Questions
entered in Order Entry. This screen may vary dependent on the type of order placed.

Select Web Client > Patient Chart > Order Chronology > Ancillary Order Detail > OE Questions

Order Entry Questions Edit 

NOTE: On page 1 of the Department Table, the field "Allow OE Maintenance Changes After Final
Verify" will allow Order Entry Questions to be edited.
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7.4 Original Order

This section will discuss Original Order.

Select Web Client >  Patient Chart >  Order Chronology >  Select Laboratory Test  >  Order Detail  >
Original Order

Original Order

At the top of the column, test description displays.  Followed by:

Frequency: Displays the frequency ordered.

Quantity: Displays the charge quantity ordered.

Duration: Displays the number of times to perform the order.

Days: Displays days to perform the order.
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Questions: Displays Order Entry Questions/Answers.

Send Report To: Displays provider selected for report distribution.

Ordered: Displays the date and time the order was ordered and the ordering provider.

Entered: Displays the date and time the order was entered and the staff member who entered the
order.

Nurse Verified: Displays the nurse that verified the order.

Ancillary Verified: Orders are automatically verified via ED and Thrive Provider EHR.

Sign: Displays signed signature.

Cosign: Displays the date and time the order was cosigned if required.

7.5 Print Order Requisition (Thrive Provider EHR)

The Order Req option from the action bar allows selected incomplete ancillary orders to  be printed
when needed for outside facilities. The Order Req option is not available until an order is selected. 

The Associate Problem option allows a problem from the  Problem List  to  be  associated  with the
order. If no problem is associated to the order, the Chief Complaint will pull to the requisition. 

Multiple  incomplete  orders  and  unreleased  hospital  orders  may  be  selected  and  printed  on  one
requisition. 

Select Web Client > Patient Chart > Order Chronology 

Order Chronology

The requisition will display in a PDF Format when the order or orders are highlighted and the Order
Req is selected.



Ancillary Order Detail 85

© 2024 TruBridge

Order Requisition

The header on the requisition pulls the clinic  demographic  information from the  Clinic  Table  for
the Clinic Code.

The patient demographic information includes:
Name
Account Number
Date of Birth
Sex
Age

The Order Information includes:
Item Description for test ordered
Ordering Physician (NPI: XXXXX)
Order date/time
Scheduled Date
Additional  Questions  includes  any  information  entered  in  the  Order  Entry  Questions  during
order entry including the reason for the test and the ICD10 code.
Space is available for the Provider Signature, Date/Time and information for sending results. If
electronically signed, the provider signature will display.

NOTE: If multiple orders are selected they may all be printed on one page with the same diagnosis.
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7.6 Future Order Detail

Select Web Client >  Patient Chart >  Order Chronology >  Highlight  Future  Order Ancillary Test  >
Order Detail

Future Order Detail

Future Order Detail screen in Order Information gives the following:

Description
Item Number
Ordering Physician
Order Date/Time/Initials
Schedule Date/Time
Collect Date/Time
Expiration Date
Cancel Date/Time
Recurrence
Sign Date/Time/Physician
Order Reason
Order Entry (OE) Questions
Notes (right side of screen)
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If applicable, orders may be collected by selecting the Collect option on the action bar.

NOTE: Once a clinic future order is released, the user may not edit the order entry questions.  
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Chapter 8 Clinic and Emergency Department Resulting

8.1 Overview

Orders  may  be  resulted  in  Provider  EHR  and  the  Emergency  Department  (ED).  The  following
chapter explains the resulting process.

NOTE:  The  resulting  process  in  the  ED  is  exactly  the  same  as  it  is  in  Thrive  Provider  EHR.
However, in order to result in the ED, users will  need the necessary behavior controls activated on
their Login and have the tests to be resulted added to the ED's Resulting Items Table. Please see
the  Identity  Management  User  Guide  for  more  information  on  the  necessary  Resulting  Behavior
Controls and the Table Maintenance - Control User Guide for more information on adding items to
the ED Resulting Items Table.
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8.2 Collecting & Receiving

Collecting and Receiving an Order may be accomplished from the Order Detail screen or from the
Order Chronology screen. 

Select Web Client > Charts > Patient > Order Chronology > Select Order > Collect/Receive

Collect and Receive Date Entry

Collect Date: Defaults to the current date, but date may be edited. This is a 12-character field in
mm/dd/ccyy format with a look-up calendar available.

Collect Time: Defaults to current time, but time may be edited by entering a 4-digit time. 

Collect Initials: Enter the collecting employee's initials. This is a 3-character field.

Receive Date: Defaults to the current date, but date may be edited. This is a 12-character field, in
mm/dd/ccyy format, with a look-up calendar available.

Receive Time:  Defaults to  current  time,  but  time  may  be  edited  by  entering  a  4-digit  time.  The
system automatically converts to 00:00.

NOTE: A Receive Date and Receive Time cannot be prior to the Collect Date and Collect Time.

Receive Initials: Enter the receiving employee's initials. This is a 3-character field.

The following options are available from the Action Bar:

Back Arrow : Exits to previous screen without saving information entered. If data is entered on the
screen,  and  the  back  arrow  is  selected,  the  system  prompts,  "Do  you  want  to  save  before
Exiting?"

Yes: Data is saved and user exits screen
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No: Data is NOT saved and user exits screen
Cancel: Aborts the exiting process

Update: Saves current information entered. Once selected, the Save option is grayed out unless
Collect or Receive information is changed.

Specimen Info: Enabled only if a lab order has "Require Specimen Info" set to yes in Order Entry
Information. This may be accessed at any time prior to  test completion to  change the specimen
information.  Once  the  test  has  been completed,  specimen information is  view only.  Information
entered here is stored in FLSPECIMEN. 

For collecting and receiving items entered in a series, see Collect/Receive 76
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8.3 Resulting Process

Laboratory order results may be entered manually after the order  has  been collected  and  received
within Order Chronology via the Order Detail screen or via the Order Chronology screen.

Select Web Client > Charts > Patient > Order Chronology > Select Order >  Collect/Receive >  Save >
Results

Results  

Results:  This is enabled once the collect and receive information has been Saved.  The  system
will launch to the resulting screen and automatically assign the corresponding initials of  the signed
on employee.

The other pathway to be able to result is as follows:

Select Web Client > Charts > Track > Patient > Order Chronology

Order Chronology

 

Select Results.
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Select Web Client > Charts > Track > Patient > Order Chronology > Results

Results

Enter the values in each result  field,  and  press  enter  or  tab  to  be  taken to  each subsequent  result
field. Any values outside the normal range displayed to the right, will be flagged and highlighted:

High values (H) and Low values(L) will be highlighted in yellow.

High Critical values (HC) and Low Critical values (LC) will be highlighted in red.

In the event a comment needs to be added to a result field, select the comment icon to the right
of the normal range field. A comment area will automatically appear to allow for entry of alpha and/or
numeric documentation and will hold a total of 40 characters.

The action bars listed above the results information area provide the following functions:

Back  Arrow  -  takes  the  user  to  the  previous  screen  (Order  Detail).  If  data  is  entered  on  the
screen, and the back arrow is selected, the user is prompted 'Do you want to save before Exiting?'

Yes: Data is saved, resulted field is updated with current date/time and user exists screen
No: Data is NOT saved and user exists screen
Cancel: Aborts the exiting process

Save: Enabled once results are entered. This updates the result fields with the current date/time.
Results are not "complete" which allows them to  be changed without amending. The result status
on the Order Chronology screen displays as "incomplete".

Complete/Save
For single orders, results are saved, and the order is marked completed with current  date/time.
The result fields become inaccessible.
For multiple orders in a sequence, after the results for the initial order is saved and the order is
marked  complete,  the  next  order  to  be  resulted  will  display.   If  no  other  orders  are  in  the
sequence, the user is returned to Order Chronology.
The result status on the Order Chronology screen displays as "complete".
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Amend: Enabled only if an order has been resulted/completed. This opens up the result entry field
for corrected documentation (change result). Resulted date/time updates with the current date/time
as well as the result audit screen.

Result  Audit:  Enabled  only  if  an order  has  been resulted/completed.  Displays  the  Order  Result
Audit screen.

Specimen Info: Enabled only if a lab order has "Require Specimen Info" set to yes in Order Entry
Information. Accessible at any time prior to  test completion to  change the specimen information.
Once the order has been completed, the user has view only access.

OE Questions: Allows the review any questions asked during order entry.

8.4 Amending/Correcting

In  the  event  it  is  necessary  to  make  changes  to  a  completed  laboratory  test,  the  order  may  be
accessed, the result field may be changed to the corrected value. When this occurs, the result screen
refreshes to  display 'FOLLOWING RESULTS  REPORTED  IN  ERROR'  below the  previous  result
fields.

Select  Web  Client  >  Charts  >  Track  >  Patient  >  Order Chronology >  completed  order >  Results  >
 Amend

Correct and Amended Result
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The Result List screen displays the results with the corrected result field notated with a *C.

Select Web Client > Charts > Track > Patient > Result List Screen

Patient List Screen
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8.5 Result Reviewing Process

Reviewing  Results  may  be  performed  via  the  Order  Results  screen  by  selecting  the  Reviewed
Result action bar or via the Order Chronology screen by selecting the Review Results action bar.

Select Web Client > Charts > Track > Patient > Order Chronology > select Order > Results

Results
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Select Web Client > Charts > Track > Patient > Order Chronology

Order Chronology - Review Results

 Prompt

Select OK.

When selecting the order from the Order Chronology screen, once the order has been reviewed, the
Review option will become inaccessible.

NOTE:  Once  reviewed,  the  Provider  and  Nursing  icons  will  be  removed  from  the  Notifications
column on the Tracking Board.



Clinic and Emergency Department Resulting 97

© 2024 TruBridge

8.6 Order Detail

Select Web Client > Charts > Track > Patient > Order Chronology > Select Order > Order Detail 

Order Detail

The Action Bar includes the following:

Select the back arrow  to exit to the main Order Chronology screen.

Collect/Receive: Allows for collecting and receiving order. 

Results:  Only displays for clinic  and  EDIS  patients.  Select  Results  to  view the  result  report  in
PDF format.  The  Results  option on clinic  orders  launches  the  CW5  resulting  screen.  For  more

information on resulting in Order Chronology, see Resulting .

More Information: Gives more descriptive clinical information resources.

Original Order: This option is only enabled for verbal, phone, protocol and Order Entry orders and
displays the parent order Original Order.

Future Order History: This option is enabled for ancillary orders if  the order originated as a clinic
future order. This launches the user to Future Orders Detail screen.

The left side of the Order Detail screen displays Order Information including:

Order Information: Displays the description of the selected ancillary order

Frequency: Displays the frequency ordered.

Quantity: Displays the charge quantity ordered.

Duration: Displays the number of times to perform the order.

Days: Displays days to perform the order.

91



Order Chronology98

© 2024 TruBridge

Questions: Displays Order Entry Questions/Answers.

Send Report To: Displays provider selected for report distribution.

Ordered: Displays the date and time the order was ordered and the ordering provider.

Entered: Displays the date and time the order was entered and the staff member who entered the
order.

Nurse Verified: Displays the nurse that verified the order.

Ancillary Verified: Orders are automatically verified via ED and Thrive Provider EHR.

The right side of the screen includes the following options in Order History:

Sort by:  Collected Date/Time;  Completed Date/Time;  Received Date/Time;  Resulted Date/
Time.  In addition, sorting can be done by Ascending or Descending order.

Scheduled: Displays scheduled date and Routine or Stat.

Order#: Displays the order number.

Review: Allows for order order review.  Icons include:  Result  (potion bottle  icon),  Attachment
(paperclip icon), PACS image (x-ray icon), Transcription (paper icon).

Collected: Displays date and time the order was collected and initials of the staff who collected.

Sign Trans: Displays the date and time.

Status: Displays the status of the order.

Received: Displays date and time order was received and initials of staff who received.

Discontinued: Displays date and time order was discontinued and staff who discontinued.

Completed:  Displays date and time order was completed and staff who completed.

Canceled: Displays date and time order was canceled and staff who canceled. 

Resulted: Displays date and time order was resulted and staff who resulted.

Cancel Reason: Displays cancel reason chosen.

At the bottom of the screen, the following displays:

Sign: Displays signed signature.
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Cosign: Displays the date and time the order was cosigned if required.
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