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Introduction

The CPScan utility is a means of incorporating scanned images into the CPSI system. This software
allows the storage and retrieval of permanent images, accessed by patient accounts and available to
all authorized hospital departments.

Setup

Hardware

For  the  CPScan  software  to  operate  effectively,  there  are  several  hardware  considerations.  The
facility  must  be operating ClientWare in  a  networked environment  and must  have an ADR (Archival
Data  Repository)  permanent  storage  device.  The  scanner  must  have  Windows  95/98  or  NT
Workstation 4.0 drivers and must be Twain 32 compliant.

For  initial  installation,  connect  the  scanner  to  the  printer  port  of  a  CPSI  ClientWare  PC.  Any
associated scanner software must then be installed as directed by the manufacturer.

Software

The Image Titles Table  must  be set  up in  the Business Office Tables.  Select  New  to  set  up a new
document title.
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Select  Hospital  Base  Menu  >  Master  Selection  >  Business  Office  Tables  >  Business  Office  Table
Maintenance > Image Titles

Figure 1.1 Image Title Maintenance

Select  Hospital  Base  Menu  >  Master  Selection  >  Business  Office  Tables  >  Business  Office  Table
Maintenance > Image Titles > Document Titles > New

Figure 1.2 Image Title Maintenance
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· Title: Enter a title for the image, up to 30 characters in length. Once this description has been
entered, any changes to the title will not be allowed. In other words, any documents scanned under
an original title will remain under that title.

· Phase Permitted: Enter the Department Phase ID that should have access to the image. If “Phase
Permitted”  is  blank,  the  system  will  use  the  department  settings  to  determine  image-viewing
capabilities.  If  both  “Phase  Permitted”  and  “Depts  Permitted”  are  blank,  any  facility  employee  will
have access to the scanned images.

· Depts Permitted: Enter up to ten departments that should have access to the image. If a Phase ID
is entered these departments will be in addition to the department that shares the entered Phase ID.

NOTE:  To determine a department’s Phase Id,  review Departmental  Security settings within Special
Functions. Some departments do not require a “Phase ID” for daily operations.

· Physician Link IDs: Enter the Physician Link ID if using this application.

· Chartlink  Physicians:  Enter  the  physician  number  of  the  for  Chartlink  that  have  access  to  this
scanned image.

· Currently Used?: For those titles that have been discontinued, misspelled or changed, leave this
field blank or N so that no further images may be scanned for unused titles.

· Copy Forward: If answered Y, this image will copy into a new account registered from an existing
account.

· Image  Deletion  Allowed:  Answering  Y  to  this  field  will  allow  images  on  patient  accounts  to  be
deleted. The CPSI daily password is required to delete an image from a patient account.

· Enter  Document  Date:  This  field  is  used  with  Electronic  File  Management  and  the  CPscan
applications.  If  this  option  is  selected  during  the  scanning  process,  the  system  will  prompt  for  a
document date. The default will be the current date. The date entered will display next to the Image
Title on the patient's account.

· Alternate Title Prompt: This field is used with Electronic File Maintenance. If this option is selected
during  the  scanning  process  the  system  will  prompt  for  an  alternate  title.  The  alternate  title  will
display on the patient's account with an "*" to denote it is not the original title of the image.

· ChartLink Tab: Determines which of the 16 ChartLink Tabs the scanned Image Title will display.

· ChartLink Icon: Allows an icon to display on the Whiteboard in ChartLink to notify the physician of
a new scanned image.

· Flag Images On-File: This field is used with Electronic File Maintenance. If  this is selected for an
Image  Title  and  the  title  is  associated  with  a  patient's  account,  the  account  will  be  flagged  with
"Scanned Images On-File".

· Document  Type  Standard:  This  option  will  only  be  used  in  conjunction  with  CPScan.  Selecting
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Standard for an Image Title means that document will be scanned into the system. 

· EMR Document Code:  Enter the code that corresponds to this  image title.  The magnifying glass
provides a lookup option and connects to a table that allows a new document code to be entered.

NOTE:  The  EMR  Document  Code  field  is  not  required  in  order  for  an  image  to  be  printed  in  the
Electronic  Medical  Record;  however,  once  a  code  is  set  up  in  the  EMR  Document  Code  table,  it
should be loaded here.

· Allow ESign for this document: This field is used with Electronic Signature for Images. When this
field is selected, this Image Title may be electronically signed.

· Phys Doc Title: Select the Physician Documentation Title associated with this Image Title.
 
For consistent use of space for scanned images, and to better manage the disk space used, page
properties will  allow optimal  default  settings to be established for  each image title.  These settings
may be changed during the scanning process if necessary.

· Resolution: Enter the dpi (dot per inch) for the resolution. There is a drop-down menu to choose
selection.

· Color Depth: Enter the color style desired. There is a drop-down menu to choose selection. CPSI
recommends using “Grey Scale.”

· Document  Size:  Enter  the  default  Document  size  for  this  image.  There  is  a  drop-down  menu  to
choose selection.

· Enable automatic Document Feeder: Select this field to enable automatic document feeder.

· Narrative Tab: The selection in this field will link the image to the appropriate documentation.
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Using CPScan

After  initial  hardware  and  table  maintenance  setup,  the  CPSI  system  should  be  ready  to  scan
documents  into  permanent  storage.  The  Image  Storage/Retrieval  system  can  be  accessed  from
several areas in the software to allow easy access for all facility departments:

Patient Functions Screen - Image Signature
Store/Retrieve

Hospital Base Menu > Patient Account # >
Image Signature Store/Retrieve

Registration and ADT Screen - Images Hospital Base Menu > Patient Account # >
Census > Images 

Insurance Claim Status Screen - Image
Store/Retrieve

Hospital Base Menu > Patient Account # >
Insurance > Claim > Image Store/Retrieve

A/R History Account Functions Screen - Image
Storage/Retrieval

MPI > Patient Account # > Image Storage/
Retrieval

Clinical History System - Image
Storage/Retrieval

MPI > Patient Account # > Clinical History >
Image Storage/Retrieval

Figure 1.3 Paths to Image Signature Store/Retrieve
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Select Hospital Base Menu > Patient Account #

Figure 1.4 Accounts Receivable Patient Functions

Once the Image Storage/Retrieval  system is  accessed,  stored  documents  may  be  viewed  and  new
documents may be stored using the Patient Image Options.

Select Hospital Base Menu > Patient Account # > Image Signature Store/Retrieve

Figure 1.5 Patient Image/Signature Options
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To view an existing stored image,  choose View Scanned Images,  and the following screen  will  be
accessed.

Select  Hospital  Base  Menu  >  Patient  Account  #  >  Image  Signature  Store/Retrieve  >  View  Scanned
Images

Figure 1.6 Stored Images List

Enter a starting image description, then select Go to list all available titles. Select the desired image to
view. The image may be rotated, reduced, enlarged or printed, although these functions will not alter
the  image  as  it  was  originally  stored.  To  view/print  multiple  images  at  one  time  select  the  Include
option next to the desired image or select the Include option in the header to select all images. Once
the include boxes are checked, select Print to print/view the images. 

If the Image Title Maintenance table is set up to allow for deletion, select the box next to the image,
then select Delete  from the top of the screen. After Delete  is selected, the system will  prompt for a
password.  Call  a  Financial  Software  Support  Representative  to  obtain  this  password.  If  Image
Deletion Allowed is not selected in the Image Title table for the scanned image, the system will not
allow the image to be deleted. The message “Image Deletion Not Allowed” will display. 
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Select  Hospital  Base  Menu  >  Patient  Account  #  >  Image  Signature  Store/Retrieve  >  View  Scanned
Images >Select Image

Figure 1.7 Edit Comment

After selecting the image, the system will prompt to enter “Comment:”. The Comment line will allow up
to 60 characters to be entered. The first 29 characters will display on the Stored Images List screen
as  an  aid  in  identifying  the  desired  image.  Select  Update  to  save  the  comment.   Selecting  Open
Image will allow the image to display.

To  store  a  new  image,  select  Scan  a  New  Image  from  the  Patient  Image  Options  screen.  The
following screen will be displayed.
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Select Hospital Base Menu > Patient Account # > Image Signature Store/Retrieve > Scan a New Image

Figure 1.8 Store Document Image

Select the Document Title drop-down menu and choose the desired image title and press Enter. Once
the  desired  title  has  been  chosen,  select  “S”tore  to  start  CPScan.  A  dialogue  box  will  appear
displaying available scan options.
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Select Hospital Base Menu > Patient Account # > Image Signature Store/Retrieve > Scan a New Image >
Document Title > Store

Figure 1.9 CPScan

The image may be stored as Black and White or Color. The resolution of the image can be controlled
by choosing Text, Drawing or Photograph for low, medium, and high image resolution, respectively.
The image size can also be selected.  When color, resolution and size have been chosen, select Ok
and the scanner will automatically activate and the document will be scanned.  After being processed
by CPScan, the image will then appear on the screen.
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Select Hospital Base Menu > Patient Account # > Image Signature Store/Retrieve > Scan a New Image >
Document Title > Store > Document Size > Ok

Figure 1.10 CPScan

At  this  point,  there  are  many  options.  To  scan  subsequent  pages  of  this  document,  select  the
Scanner  icon  on  the  toolbar  or  from  the  File  menu  and  choose  the  Scan  option.  Color,  size  and
resolution options can be chosen for each page of the image.

To save the image permanently, select the Save icon on the toolbar or choose the Save option  on
the File menu. If the Save icon is not chosen before exiting CPScan, a system prompt will appear so
that the image can be saved or deleted.

To view previous and subsequent pages of a single document, use the Back and Forward Arrow icons
on the toolbar.

To adjust the image before it is saved permanently; use the Reduce, Enlarge, Rotate, Crop or Adjust
icons  on  the toolbar.  These functions  can also  be  chosen by  selecting  the Edit  menu  and  then  the
desired function.

If  the  image  was  scanned  improperly  or  to  delete  the  image  without  saving  permanently,  use  the
Delete icon on the toolbar or select Edit  and then Delete.  The Delete key on the keyboard will  also
work in the same fashion.

To print the image, select the Print icon or use the Print options within the File menu.
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Disk Space Considerations

While the permanent storage of document images is extremely helpful  to a facility,  ADR disk space
should  be  considered.  It  is  important  to  note  that  image  quality  and  file  size  are  directly  related.
Images  scanned  as  Text  will  use  less  disk  space  than  those  scanned  as  Drawing  while  those
scanned as  Photograph  quality  will  take  up  the  most  space  on  the  ADR.  Likewise,  Black  &  White
images will  use less disk space than Color images. Reducing and cropping the image will  also help
reduce the size of the file and therefore allow more room for permanent storage on the ADR.

Please contact CPSI Software Support with any questions or to help set up the CPScan function.
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